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Internet Explorer non può visualizzare un sito HTTPS quando sono selezionati SSL 2.0 e TLS 1.2

Avviso

L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.

Questo articolo offre una soluzione per Internet Explorer che non è in grado di visualizzare siti Web HTTPS.

Versione originale del prodotto: Internet Explorer 9 e versioni successive
Numero KB originale: 2851628

Sintomi

Selezionare SSL 2.0 e TLS 1.2 nelle impostazioni di sicurezza di Internet Explorer 11. Quando si accede a un sito Web HTTPS in Internet Explorer, viene visualizzato il seguente messaggio di errore:

Internet Explorer: impossibile visualizzare la pagina Web

Causa

Il problema si verifica perché SSL 2.0 e TLS 1.2 non sono compatibili tra loro in Internet Explorer 9 e versioni successive.

Risoluzione

Per usare i certificati lato client per stabilire una connessione HTTPS tramite TLS 1.2, è necessario disabilitare SSL 2.0. Per altre informazioni, vedere Modificare le impostazioni di sicurezza e privacy per Internet Explorer 11.

Annotazioni

SSL 2.0 è disabilitato per impostazione predefinita.