Condividi tramite


Internet Explorer potrebbe smettere di rispondere quando l'accesso al servizio filtro SmartScreen è bloccato

Avviso

L'applicazione desktop Internet Explorer 11, ritirata e fuori supporto, è stata disabilitata in modo permanente tramite un aggiornamento di Microsoft Edge su alcune versioni di Windows 10. Per altre informazioni, vedere Domande frequenti sul ritiro delle app desktop di Internet Explorer 11.

Questo articolo fornisce soluzioni per risolvere il problema che Internet Explorer non risponde quando il servizio di filtro SmartScreen è disabilitato.

Versione originale del prodotto: Internet Explorer 9
Numero KB originale: 2729494

Sintomi

Si consideri il seguente scenario. Si usa Internet Explorer 8 o Internet Explorer 9 per passare a un sito Web e il sito Web è impostato su un'area di Internet Explorer con il filtro SmartScreen abilitato. Inoltre, una o entrambe le condizioni seguenti sono vere:

  1. Un firewall o un dispositivo di rete blocca la comunicazione tra il browser Internet Explorer e l'URL dei servizi di filtro SmartScreen all'indirizzo https://urs.microsoft.com.

  2. Si sta esplorando il sito Web dall'interno di una rete che non dispone di una connessione attiva a Internet.

In questo scenario, Internet Explorer potrebbe sembrare smettere di rispondere.

Causa

I servizi di filtro SmartScreen vengono forniti tramite una connessione Internet attiva a https://urs.microsoft.com. Internet Explorer richiede l'accesso a tale URL del servizio per convalidare i siti Web per un'area in cui è abilitato il filtro SmartScreen.

Risoluzione

Per risolvere il problema, scegliere una delle opzioni seguenti:

  1. Consentire a Internet Explorer di comunicare con l'URL del servizio filtro SmartScreen abilitando una connessione Internet attiva o configurando il firewall o il dispositivo di rete per non bloccare le connessioni per sbloccare http://urs.microsoft.com.

  2. Riconfigurare Internet Explorer in modo che i siti Web da visualizzare siano impostati su un'area di Internet Explorer in cui il filtro SmartScreen è disabilitato.

  3. Disabilitare il filtro SmartScreen nella sezione Opzioni avanzate di Internet Explorer, nel caso in cui l'accesso all'URL del servizio filtro SmartScreen venga bloccato in modo permanente.

Ulteriori informazioni

Per altre informazioni su SmartScreen: domande frequenti, vedere Che cos'è SmartScreen e come può aiutarmi a proteggermi.