Condividi tramite


Codice di errore della configurazione guidata di Microsoft Dynamics CRM per Outlook 80044505

Questo articolo aiuta a risolvere il problema per cui la Configurazione guidata del client di Microsoft Dynamics CRM per Outlook non riesce a configurarsi per l'organizzazione CRM.

Si applica a: Microsoft Dynamics CRM 2013
Numero KB originale: 2997742

Sintomi

Il codice di errore 80044505 può verificarsi quando la Configurazione guidata del client di Microsoft Dynamics CRM per Outlook non riesce a configurarsi per l'organizzazione CRM. L'errore per l'utente potrebbe apparire:

Messaggio di errore generico

Causa

Questo errore si verifica se l'endpoint del nome utente in Active Directory Federation Services (AD FS) è abilitato. In questo modo gli endpoint richiesti dal client Microsoft Dynamics CRM per Outlook verranno bloccati.

Risoluzione

Disabilitare l'endpoint del nome utente in Active Directory Federation Services.

  1. Aprire la Console di gestione di AD FS.
  2. Nel pannello di navigazione a sinistra, espandere Servizio e quindi fare clic su Endpoint.
  3. Nell'elenco degli endpoint, individuare l'endpoint /adfs/services/trust/13/username e fare clic con il pulsante destro del mouse.
  4. Seleziona disabilita.
  5. Riavviare il servizio AD FS.