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I messaggi di posta elettronica non vengono sincronizzati perché l'indirizzo di posta elettronica è configurato per un altro errore dell'organizzazione

Questo articolo fornisce una risoluzione per l'errore elencato in questo articolo quando si tenta di testare e abilitare una cassetta postale in Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics CRM
Numero KB originale: 4053618

Sintomi

Quando si tenta di testare e abilitare una cassetta postale in Microsoft Dynamics 365, viene registrato uno degli avvisi seguenti:

I messaggi di posta elettronica in arrivo non vengono sincronizzati perché l'indirizzo di posta elettronica per la <cassetta postale del nome> della cassetta postale è configurato per un'altra organizzazione dynamics 365. Chiedere all'amministratore di testare e abilitare la cassetta postale per l'organizzazione corrente e di modificare il metodo di sincronizzazione per le organizzazioni non primarie in Nessuno.
Codice errore del server di posta elettronica: IncomingIncorrectCrmOrgError

I messaggi in uscita non vengono inviati perché l'indirizzo <> di posta elettronica è configurato per un'altra organizzazione dynamics 365. Chiedere all'amministratore di testare e abilitare la cassetta postale per l'organizzazione corrente e modificare il metodo di sincronizzazione per le organizzazioni non primacy su Nessuno.
Codice errore del server di posta elettronica: In uscitaCrmOrgError

Gli appuntamenti, i contatti e le attività non possono essere sincronizzati perché l'indirizzo di posta elettronica del nome> della cassetta postale <è configurato con un'altra organizzazione di Microsoft Dynamics 365. È consigliabile sovrascrivere la configurazione quando si testa e abilita la cassetta postale nell'organizzazione primaria. Inoltre, impostare su Nessuno il metodo di sincronizzazione per la cassetta postale nelle organizzazioni non primarie.
Codice errore del server di posta elettronica: ExchangeSyncIncorrectCrmOrgError

Se si seleziona Visualizza dettagli sull'avviso, è anche possibile visualizzare i dettagli seguenti:

Eccezione: controllare e aggiornare la cartella di configurazione in Exchange non riuscita.

Causa

Una cassetta postale di Exchange può essere configurata solo per l'uso della sincronizzazione lato server con un'organizzazione di Microsoft Dynamics 365. Questi avvisi vengono registrati se sono presenti più organizzazioni di Microsoft Dynamics 365 e provano a configurare la cassetta postale per l'uso della sincronizzazione lato server con più organizzazioni.

Risoluzione

Testare e abilitare la cassetta postale nell'organizzazione principale di Microsoft Dynamics 365

  1. Accedere all'organizzazione di Microsoft Dynamics 365 che si vuole configurare per l'uso della sincronizzazione lato server con la cassetta postale di Exchange.

  2. Passare a Impostazioni e quindi selezionare Configurazione posta elettronica.

  3. Selezionare Cassette postali.

  4. Modificare la visualizzazione selezionata da Cassette postali attive a Cassette postali attive.

  5. Selezionare le cassette postali da abilitare per la sincronizzazione lato server e quindi selezionare il pulsante Test e abilita cassette postali .

    Importante

    Assicurarsi di selezionare la casella di controllo nella finestra di dialogo visualizzata e quindi selezionare OK. Se la cassetta postale di Exchange è stata configurata in precedenza con un'altra organizzazione di Microsoft Dynamics 365, selezionando questa casella di controllo verrà aggiornata la cassetta postale di Exchange per la sincronizzazione con questa organizzazione di Microsoft Dynamics 365. Se non si seleziona questa casella di controllo e la cassetta postale di Exchange è già configurata con un'altra organizzazione di Microsoft Dynamics 365, i test avranno esito negativo e registrano uno degli avvisi elencati nella sezione Sintomo di questo articolo.

  6. Attendere il completamento del processo test e abilitazione. Se i risultati del test non sono riusciti, esaminare l'area Avvisi all'interno del record della cassetta postale.

Modificare il metodo di sincronizzazione per le organizzazioni non primarie di Microsoft Dynamics 365 in Nessuno

Se sono presenti più organizzazioni di Microsoft Dynamics 365, configurare la cassetta postale dell'utente nelle organizzazioni non primarie da impostare su Nessuno per il metodo di sincronizzazione . Ad esempio: se si dispone di un'organizzazione di Microsoft Dynamics 365 usata per la produzione e un'altra usata per i test, un utente può essere abilitato per usare la sincronizzazione lato server in una delle organizzazioni, ma non entrambe.

  1. Accedere all'organizzazione non primaria di Microsoft Dynamics 365 come utente con il ruolo Amministratore sistema.
  2. Passare a Impostazioni e quindi selezionare Configurazione posta elettronica.
  3. Selezionare Cassette postali.
  4. Modificare la visualizzazione selezionata da Cassette postali attive a Cassette postali attive.
  5. Aprire la cassetta postale da disabilitare per la sincronizzazione lato server.
  6. Modificare le opzioni del metodo di sincronizzazione su Nessuno e quindi selezionare Salva e chiudi.