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Si verifica un errore durante la sincronizzazione di Microsoft Office Outlook con il server Microsoft Dynamics CRM

Questo articolo fornisce una risoluzione al problema dell'impossibilità di sincronizzare Microsoft Office Outlook con il client Microsoft Dynamics CRM per Outlook a causa dell'errore: Hai già installato il client Microsoft CRM per Outlook su un altro computer.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 953774

Sintomi

Installare il client Microsoft Dynamics CRM per Microsoft Office Outlook usando il bilanciamento del carico e un profilo di roaming. Quindi, si connette il client a un server e lo si definisce come client di sincronizzazione. Successivamente, collega il client a un altro server come lo stesso utente. Quando si tenta di sincronizzare Outlook con il client Microsoft Dynamics CRM per Outlook, viene visualizzato il messaggio di errore seguente:

Il client Microsoft CRM per Outlook è già installato in un altro computer. Un solo computer client per utente può eseguire il processo automatico che esegue gli aggiornamenti in blocco degli elementi di Outlook con il microfono. Dati CRM. Questo client deve essere il computer che è più spesso online (ad esempio un computer desktop) o il computer principale dell'utente. Per modificare il client di sincronizzazione, scegliere Opzioni dal menu CRM e fare clic sulla scheda sincronizzazione.

Causa

Questo problema si verifica perché la chiave del HKEY_CURRENT_USER (HKCU) Registro di sistema non viene copiata correttamente quando ci si connette a un nuovo server in uno scenario di profilo roaming.

Il client di sincronizzazione è determinato dalla outlooksyncsubscriptionid voce del Registro di sistema e dalla voce del outlooksyncclientid Registro di sistema. Se le voci del Registro di sistema non sono presenti nella chiave del HKCU Registro di sistema, il client non viene considerato come client di sincronizzazione.

Risoluzione

Per risolvere il problema, seguire questa procedura:

  1. Controllare se la outlooksyncsubscriptionid voce del Registro di sistema e la outlooksyncclientid voce di registro sono presenti nella HKCU\software\microsoft\mscrmclient chiave del Registro di sistema quando ci si connette a un nuovo server.
  2. Se le voci del Registro di sistema non sono presenti nella HKCU\software\microsoft\mscrmclient chiave di registro, verificare se è abilitata una delle seguenti impostazioni dell'oggetto Criteri di gruppo.
    • Impedire la propagazione delle modifiche del profilo roaming al server
    • Consenti solo profili utente locali
  3. Se le impostazioni GPO sono abilitate, disabilitarle.