Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce una risoluzione per il problema che è possibile che venga visualizzato un errore quando si tenta di aprire un file in formato XML scaricato da Microsoft Dynamics CRM 2011 in Microsoft Excel 2010.
Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2554009
Sintomi
Viene visualizzato un errore quando si tenta di aprire un file in formato XML scaricato da Microsoft Dynamics CRM 2011 in Excel 2010.
Se si tratta di un foglio di lavoro dinamico o di una tabella pivot dinamica:
Impossibile aprire
https://ORGNAME.crm.dynamics.com/_grid/print/print_data.aspx?tweener=1
. Impossibile scaricare le informazioni richieste.
Se si tratta di un foglio di lavoro statico contrassegnato per essere idoneo per la reimportazione:
Il file è danneggiato e non può essere aperto.
Causa
Office 2010 ha aggiunto funzionalità di sicurezza aggiuntive che bloccano i file per impostazione predefinita provenienti da un altro server. In questo caso, il server aggiuntivo è microsoft Dynamics CRM Server. Se si usa Microsoft Dynamics CRM Online, questo server è esterno al dominio e pertanto Excel ritiene che non si voglia aprire il file.
Risoluzione
Per aprire un foglio di lavoro dinamico:
Fare clic con il pulsante destro del mouse sul file salvato e scegliere Proprietà.
Selezionare Sblocca nella sezione Sicurezza della scheda Generale .
Selezionare Applica e OK per chiudere la finestra Proprietà.
Fare doppio clic sul file per aprirlo in Excel.
È possibile che venga visualizzato il messaggio Per visualizzare e aggiornare i dati dinamici, è necessario installare Microsoft Dynamics CRM per Outlook. Se è già installato e configurato, selezionare Aggiorna da CRM per accedere a Microsoft Dynamics CRM. Se non si desidera eseguire di nuovo l'accesso, selezionare Salva indirizzo di posta elettronica e password nella pagina Di accesso .
- Se si seleziona Aggiorna tutto nella scheda Dati , verrà comunque visualizzato l'errore che non è stato possibile aprire la pagina.
- Selezionare Connessioni nella scheda Dati .
- Evidenziare la connessione e selezionare Proprietà.
- Selezionare la scheda Definizione e selezionare Modifica query.
- Selezionare Sì se viene visualizzato un avviso HTTPS.
- Accedere a Microsoft Dynamics CRM Online o con le credenziali di dominio se sono abilitate attestazioni e IFD per Microsoft Dynamics CRM 2011 locale.
- Verrà visualizzato un errore generico; selezionare OK.
- Selezionare Annulla nella finestra query Web Modifica.
- Selezionare OK per chiudere la finestra Proprietà connessione.
- Selezionare Chiudi per chiudere la finestra Connessioni della cartella di lavoro.
Selezionare Aggiorna tutto e i dati verranno visualizzati.
Per aprire un foglio di lavoro statico contrassegnato per la reimportazione:
- Fare clic con il pulsante destro del mouse sul file salvato e scegliere Proprietà.
- Selezionare Sblocca nella sezione Sicurezza della scheda Generale .
- Fare doppio clic sul file per aprirlo in Excel.