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Si verifica un errore quando si cerca di configurare il client Microsoft Dynamics CRM per Outlook 2011.

Questo articolo fornisce una risoluzione del problema che non è possibile configurare correttamente il client Microsoft Dynamics CRM per Microsoft Outlook 2011 a causa dell'errore L'utente connesso non dispone delle autorizzazioni di sicurezza appropriate per visualizzare questi record o eseguire l'azione specifica.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2619752

Sintomi

Quando un utente tenta di configurare il client Microsoft Dynamics CRM per Outlook, si verifica un messaggio di errore.

L'utente connesso non ha le autorizzazioni di sicurezza appropriate per visualizzare questi record o eseguire l'azione specifica. Contatta l'amministratore del Microsoft Dynamics CRM della tua organizzazione per esaminare le autorizzazioni di sicurezza per questo utente.

Motivo

La Modalità di accesso dell'utente nel loro profilo utente di Microsoft Dynamics CRM è configurata su Modalità di accesso limitata.

Risoluzione

Per risolvere questo problema, segui questi passaggi:

  1. Accedere a Microsoft Dynamics CRM come amministratore crm.
  2. Passa a Impostazioni, seleziona Amministrazione e seleziona Utenti.
  3. Seleziona l'utente che ha problemi nella configurazione del client Microsoft Dynamics CRM per Outlook.
  4. Sotto le Informazioni della Licenza di Accesso Client (CAL), modifica Modalità di Accesso a Lettura-Scrittura.

Maggiori informazioni

Nella traccia della piattaforma Microsoft Dynamics CRM, puoi vedere il seguente errore:

>Eccezione Crm: Messaggio: L'utente principale (Id=<USERGUID>, tipo=8) manca del privilegio prvReadUserQuery (Id=ID), CodiceErrore: -2147220960