Condividi tramite


Quando si tenta di accedere a Microsoft Dynamics CRM 2011 Online, viene visualizzato il messaggio di errore "Non sei membro di questa organizzazione".

Questo articolo fornisce una risoluzione a un errore che si verifica quando si accede a Dynamics CRM Online.

Si applica a: Microsoft Dynamics CRM Online
Numero KB originale: 2652895

Sintomi

  • Sintomo 1

    Quando si accede a CRM Online tramite il portale dei servizi di Microsoft Office, viene visualizzato il messaggio di errore seguente:

    L'utente username@organization.onmicrosoft.com non appartiene all'organizzazione "OrganizationName". Controllare il nome dell'organizzazione e riprovare.

  • Sintomo 2

    Quando si accede a CRM Online con un Windows Live ID, viene visualizzato il messaggio di errore seguente:

    L'utente non è membro di questa organizzazione
    L'utente (liveidusername@live.com) non appartiene all'organizzazione "OrganizationName". Verificare il nome dell'organizzazione e riprovare ad accedere.

Causa

  • Causa 1

    È dovuto all'accesso a un'organizzazione dynamics CRM Online che usa un Windows Live ID e quindi prova ad accedere a un'organizzazione dynamics CRM con un ID utente associato ai servizi di Office 365. I cookie utilizzati nelle sessioni del browser Internet Explorer stanno tentando di usare le credenziali precedenti per accedere.

  • Causa 2

    È dovuto all'accesso a un'organizzazione dynamics CRM Online con un ID utente associato ai servizi di Office 365 e quindi a tentare di accedere a un'organizzazione dynamics CRM che usa un Windows Live ID. I cookie utilizzati nelle sessioni del browser Internet Explorer stanno tentando di usare le credenziali precedenti per accedere.

Risoluzione

Per risolvere uno dei problemi, usare una delle soluzioni seguenti:

  • Risoluzione 1:

    Selezionare il pulsante Disconnetti nella pagina in cui viene visualizzato l'errore. Effettua nuovamente l'accesso con le credenziali corrette per accedere all'organizzazione Dynamics CRM Online.

  • Risoluzione 2:

    Avvia Internet Explorer in modalità "Navigazione in incognito". Quindi prova ad accedere alla tua organizzazione Dynamics CRM Online.

Ulteriori informazioni

Questo problema è pianificato per essere risolto in una versione successiva di Dynamics CRM Online.