Condividi tramite


Gli appuntamenti e i contatti aggiunti in Outlook per Mac non si sincronizzano con Outlook Web App.

Numero KB originale: 2744157

Sintomi

Quando aggiungi appuntamenti alla cartella Calendario e contatti alla cartella Contatti in Outlook 2016 per Mac o Outlook per Mac 2011, gli appuntamenti e i contatti aggiunti non si sincronizzano con Outlook Web App o con i tuoi dispositivi mobili e altri client di posta.

Causa

Questo comportamento è intenzionale. Quando si aggiungono appuntamenti o contatti alle cartelle Su computer in Outlook per Mac, sono locali per il Mac e non si sincronizzano con Microsoft Exchange Server.

Soluzione alternativa

Per risolvere questo comportamento, eseguire le seguenti azioni:

  • Sposta tutti i dati del tuo calendario nella cartella Calendario del tuo account Exchange.
  • Sposta tutti i tuoi dati di contatto nella cartella Contatti nel tuo account Exchange. Puoi nascondere le cartelle Su Questo Computer per evitare che si verifichi nuovamente questo comportamento.

Per fare ciò in Outlook per Mac, seleziona Preferenze, seleziona Generali, e quindi seleziona la casella di controllo Nascondi le cartelle Sul Mio Computer.

Maggiori informazioni

Per ulteriori informazioni sulle cartelle Sul Mio Computer, consulta Come vengono sincronizzate le informazioni tra Outlook per Mac 2011 e Exchange Server.