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Sintomi
Ai client IMAP (Internet Mail Access Protocol) vengono richieste ripetutamente le credenziali di autenticazione nelle condizioni seguenti:
- Microsoft Exchange Server 2010 coesiste con un ambiente Di Microsoft Exchange Server 2016.
- La cassetta postale dell'utente interessato è ospitata nei server Exchange 2010 e l'endpoint di connettività si trova nel server Exchange 2016.
- Viene usato un metodo di autenticazione NTLM (Windows Challenge/Response).
Causa
Il server Exchange 2016 non supporta metodi di autenticazione NTLM o Kerberos durante l'autenticazione delle richieste proxy nei server Exchange 2010.
Risoluzione
Metodo 1
Impostare EnableGSSAPIAndNTLMAuth su False nel server Exchange Server 2016 eseguendo il cmdlet seguente:
Set-IMAPSettings -EnableGSSAPIAndNTLMAuth $false
Riavviare i servizi IMAP seguenti nel server Exchange 2016:
- Microsoft Exchange IMAP4 (MSExchangeImap4)
- Back-end IMAP4 di Microsoft Exchange (MSExchangeIMAP4BE)
Annotazioni
Potrebbe essere necessario impostare LoginType su PlainTextAuthentication se si usa IMAP non sicuro (TCP 143). Questo vale principalmente per i client IMAP meno recenti. Se SecureLogin è impostato, il client IMAP deve eseguire una funzione STARTTLS prima dell'autenticazione. I client che non supportano STARTTLS devono impostare LoginType su PlainTextAuthentication.
Metodo 2
Spostare le cassette postali interessate nei server Exchange 2016.