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Numero KB originale: 982678
Sintomi
Quando provi ad aprire la tua casella di posta su un server Microsoft Exchange Server 2010 utilizzando Outlook, ricevi uno dei seguenti messaggi di errore:
Messaggio di errore 1:
Impossibile aprire le cartelle di posta elettronica predefinite. L'accesso a Microsoft Exchange non è riuscito.
Messaggio di errore 2:
Outlook non può effettuare l'accesso. Verifica di essere connesso alla rete e che stai utilizzando il server e il nome della casella di posta corretti.
Messaggio di errore 3:
Impossibile aprire le cartelle di posta elettronica predefinite. Il file path_to_OST non è un file di cartelle offline.
Motivo
Questo problema si verifica quando è vera una delle seguenti condizioni:
Il ruolo del server di cassette postali di Exchange Server 2010 e il ruolo del server di accesso client (CAS) di Exchange Server 2010 sono installati sullo stesso server. Pertanto, l'indirizzo di questo server è referenziato dalla proprietà del database della cassetta postale RpcClientAccessServer. Quando si disinstalla il ruolo CAS di Exchange Server 2010 da questo server, la proprietà RpcClientAccessServer non viene modificata. La proprietà del database della cassetta postale fa ancora riferimento all'indirizzo originale del server Exchange Server 2010, anche se il server Exchange Server 2010 CAS non è installato su quel server.
Rimuovi il ruolo CAS di Exchange 2010 dal server. Tuttavia, il processo di disinstallazione non rimuove completamente tutte le impostazioni. La proprietà del database della cassetta postale RpcClientAccessServer fa ancora riferimento a questo indirizzo del server.
L'attributo
LegacyExchangeDN
nel database è stato modificato con un valore errato.
Risoluzione
Per risolvere questo problema e modificare la proprietà del database della casella di posta RpcClientAccessServer
al valore corretto, segui questi passaggi:
Annotazioni
Durante questo processo, l'attributo LegacyExchangDN
viene aggiornato al valore corretto per il server di Exchange Server.
Fare clic su Start, puntare su Tutti i Programmi, puntare su Exchange Server 2010, quindi fare clic su Exchange Management Shell.
Al prompt dei comandi, digita il cmdlet
Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer
e poi premi INVIO.Il valore restituito potrebbe non essere il Nome di Dominio Completo Qualificato (FQDN) del server Exchange Server 2010 CAS o dell'array Exchange Server 2010 CAS. Se si verifica questo comportamento, digitare il cmdlet
Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS>
e premere INVIO.Annotazioni
Il segnaposto <FQDN_of_CAS> è il FQDN del server CAS di Exchange Server 2010 o del gruppo CAS di Exchange Server 2010.