Condividi tramite


Outlook AutoDiscover non riesce con errore 0x80004005 (Outlook 2013) o 0x8004010F (Outlook 2010)

Numero KB originale: 2785498

Sintomi

Microsoft Outlook non configura automaticamente un account con successo. Quando usi lo strumento di Test della Configurazione Automatica delle E-mail, ricevi un output simile al seguente nella scheda Log:

  • Outlook 2013

Avvio della funzione di individuazione automatica locale per Contoso.com.
Autodiscover locale per Contoso.com non riuscito (0x8004005)

  • Outlook 2010

Avvio della funzione di individuazione automatica locale per Contoso.com.
Autodiscover locale per Contoso.com non riuscito (0x8004010F)

Motivo

Questo problema può verificarsi quando la seguente sottochiave del registro esiste ed è vuota:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

Annotazioni

In questa sottochiave, x.0 è 15.0 per Outlook 2013 e 14.0 per Outlook 2010.

Risoluzione

Importante

Questa sezione, metodo o attività include passaggi che spiegano come modificare il registro. Tuttavia, potrebbero verificarsi gravi problemi se si modifica il registro in modo errato. Quindi, assicurati di seguire attentamente questi passaggi. Per una maggiore protezione, esegui il backup del registro prima di modificarlo. Successivamente, potrai ripristinare il registro se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e il ripristino del registro, vedere Come eseguire il backup e il ripristino del registro in Windows.

Per eliminare la sottochiave \Boot, segui questi passaggi:

  1. Esci da Outlook se è in esecuzione.

  2. Seleziona Start, e poi seleziona Esegui. Copia e incolla (o digita) il comando regedit nella casella Apri, quindi premi Invio.

  3. Individua la seguente posizione del registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover\Boot

    Annotazioni

    In questa sottochiave, x.0 è 15.0 per Outlook 2013 e 14.0 per Outlook 2010.

    Se la chiave del registro esiste, segui questi passaggi per eliminarla:

    1. Selezionare la seguente sottochiave del registro: HKEY_CURRENT_USER\Software\Microsoft\Office\c.0\Outlook\AutoDiscover\Boot

      Annotazioni

      In questa sottochiave, x.0 è 15.0 per Outlook 2013 e 14.0 per Outlook 2010.

    2. Scegliere Elimina dal menu Modifica.

    3. Quando ti viene chiesto di confermare l'eliminazione, seleziona Yes.

    4. Esci dall'Editor del Registro.

    5. Avvia Outlook.

Ulteriori informazioni

Utilizzare lo strumento di configurazione automatica dell'e-mail di test per aiutare a determinare perché AutoDiscover non è riuscito in Outlook. Per fare ciò, segui questi passaggi:

  1. Avvia Outlook.
  2. Tieni premuto il tasto Ctrl, fai clic con il tasto destro sull'icona di Outlook nell'area di notifica, e quindi seleziona Test E-mail AutoConfiguration.
  3. Verifica che l'indirizzo e-mail corretto sia nella casella Indirizzo e-mail.
  4. Nella finestra Test E-mail AutoConfiguration, deseleziona la casella di controllo Utilizza Guessmart e la casella di controllo Autenticazione Sicura Guessmart.
  5. Selezionare la casella di controllo Usa AutoDiscover, quindi selezionare Testa.

Annotazioni

In alcuni casi, i clienti segnalano che il software AppSense ricrea la sottochiave del registro \Boot in determinate condizioni. Tuttavia, ciò non si verifica necessariamente. Se il software AppSense viene utilizzato in un ambiente virtuale e l'amministratore ritiene che il software possa causare la ricreazione della sottochiave di registro \Boot, l'amministratore dovrebbe contattare AppSense per il supporto.

Clausola di esclusione di responsabilità per il contatto di terze parti

Microsoft fornisce informazioni di contatto di terze parti per aiutarti a trovare ulteriori informazioni su questo argomento. Le informazioni di contatto possono cambiare senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni di contatto di terze parti.