Condividi tramite


Impossibile avviare il traduttore richiesto a causa di un errore durante l'importazione o l'esportazione di file in Outlook

Numero KB originale: 829985

Sintomi

Quando si tenta di importare o esportare file in Microsoft Office Outlook 2003, viene visualizzato il messaggio seguente:

Microsoft Office Outlook non può avviare il traduttore richiesto. Questa funzionalità non è attualmente installata. Vuoi installarlo ora?

Inoltre, quando si inserisce il CD-ROM di Outlook 2003 o il CD-ROM di Office 2003, è possibile che venga visualizzato il seguente messaggio di errore:

Errore 1311. File di origine non trovato C:/MSOCACHE/Tutti gli utenti

Quando si tenta di importare o esportare file nel sistema di Microsoft Office 2007, è possibile che venga visualizzato uno dei messaggi di errore seguenti:

Errore 1334. Il file '<filename>.SAM_1033' non può essere installato perché il file non è stato trovato nel file cabinet 'OutlkLR.CAB'. Questo potrebbe indicare un errore di rete, un errore durante la lettura dal CD-ROM o un problema con questo pacchetto.

Il file 'C:\MSOCache\All Users\{<GUID>}' non è un pacchetto di installazione valido per il prodotto Nome< prodotto >Microsoft Office (<lingua>) 2007. Prova a trovare il pacchetto di installazione 'OutlookMUI.msi' in una cartella da cui è possibile installare <nome del prodotto Microsoft Office> MUI (<lingua>) 2007.

Errore 1706. Impossibile per il programma di installazione trovare i file necessari. Controllare la connessione alla rete o all'unità CD-ROM. Per altre possibili soluzioni a questo problema, vedere C:\DOCUME~1<username>\LOCALS~1\Temp\Setup00000043c\SETUP.CHM.

Causa

Questo problema si verifica se alcuni file di traduzione o alcuni convertitori di database non sono disponibili perché non sono stati installati durante l'installazione. I convertitori in Outlook vengono installati su richiesta. Inoltre, la cartella di origine dell'installazione locale (Msocache) potrebbe essere danneggiata o mancante.

Questo problema si applica anche ai file pim (Personal Information Management) di terze parti e ai tipi di file che usano Odbc (Open Database Connectivity).

Risoluzione per Outlook 2003

Selezionare quando viene visualizzato il messaggio menzionato nella sezione Sintomi di questo articolo. Dopo aver selezionato , Viene avviato Microsoft Windows Installer e quindi vengono installati i convertitori di database e i file di traduzione per il file da importare o esportare.

Se questa risoluzione non risolve il problema, eseguire il programma di installazione di Microsoft Office e installare direttamente i filtri. A tale scopo, effettuare i passaggi seguenti:

  1. Uscire da Outlook 2003.
  2. Rimuovere la cartella Msocache.
  3. Selezionare Start, quindi Pannello di controllo.
  4. Selezionare Aggiungi o Rimuovi Programmi.
  5. Nell'elenco Programmi attualmente installati selezionare Microsoft Office 2003 e quindi selezionare Cambia.
  6. Nella finestra di dialogo Installazione di Microsoft Office 2003 selezionare Aggiungi o Rimuovi funzionalità nell'area Opzioni modalità manutenzione e quindi selezionare Avanti.
  7. Nell'area Configurazione personalizzata selezionare la casella di controllo Scegli personalizzazione avanzata delle applicazioni e quindi selezionare Avanti.
  8. Nell'area Scegliere le opzioni di aggiornamento per applicazioni e strumenti espandere Microsoft Office Outlook.
  9. Selezionare la freccia rivolta verso il basso accanto a Importatori ed Esportatori, e quindi selezionare l'opzione Esegui dal mio computer o Esegui tutto dal mio computer.
  10. Nella finestra di dialogo Installazione di Microsoft Office 2003 selezionare Aggiorna.

Risoluzione per Microsoft Office Outlook 2007 e Outlook 2010

Inserire il supporto CD o DVD quando richiesto. Se Outlook è stato installato da una condivisione di rete, assicurarsi che la condivisione sia accessibile dalla workstation.

Dopo aver specificato i file di installazione, il processo di installazione verrà completato correttamente. Inoltre, tutti i file mancanti o danneggiati nella cartella \MSOCache verranno sostituiti.

Se si verifica lo stesso errore in futuro, eliminare la cartella \MSOCache e quindi eseguire di nuovo il processo di installazione di Outlook. Quando si esegue di nuovo il programma di installazione, assicurarsi di selezionare l'opzione Ripristina nella finestra Modifica installazione .

Formati PIM

I file di dati del programma PIM seguenti possono essere importati in Outlook 2007 e Outlook 2010:

  • Microsoft Excel
  • Microsoft Access
  • Finestre con valori delimitati da virgole (CSV)
  • Valori delimitati da virgole (CSV) DOS
  • Finestre TSV (Tab Separated Values)
  • Valori delimitati da tabulazioni (TSV) DOS
  • AGIRE! 3.x, ACT! 4.0 e ACT! 2000
  • Organizer 4.x e Organizer 5.x
  • Rubrica indirizzi personale

I file di dati del programma PIM seguenti possono essere importati in Outlook 2003:

  • Microsoft Excel
  • Microsoft Access
  • Finestre con valori delimitati da virgole (CSV)
  • Valori delimitati da virgole (CSV) DOS
  • Finestre TSV (Tab Separated Values)
  • Valori delimitati da tabulazioni (TSV) DOS
  • Pianificazione + 7.x e Pianificazione + SC2 ACT! 3.x,
  • AGIRE! 3.x, ACT! 4.0 e ACT! 2000
  • Organizer 4.x e Organizer 5.x
  • Rubrica indirizzi personale

I formati PIM seguenti possono essere esportati da Outlook 2003, Outlook 2007 e Outlook 2010:

  • Microsoft Excel
  • Microsoft Access
  • Finestre con valori delimitati da virgole (CSV)
  • Valori delimitati da virgole (CSV) DOS
  • Finestre TSV (Tab Separated Values)
  • Valori delimitati da tabulazioni (TSV) DOS

Client di posta - Importa le impostazioni dell'account di posta

È possibile importare le impostazioni dell'account di posta elettronica dai programmi seguenti:

  • Microsoft Outlook Express 4.x, Microsoft Outlook Express 5.x e Microsoft Outlook Express 6.x
  • Eudora Pro e Light 2.x, Eudora Pro e Light 3.x, Eudora Pro e Light 4.x e Eudora Pro e Light 5.x
  • Microsoft Outlook 97, Microsoft Outlook 98, Microsoft Outlook 2000 e Microsoft Outlook 2002

Annotazioni

Gli account di posta di Outlook vengono importati automaticamente al primo avvio del programma.

Client di posta elettronica - Importare posta e indirizzi

È possibile importare i messaggi di posta elettronica e gli indirizzi dai programmi seguenti:

  • Outlook Express 4.x, Outlook Express 5.x e Outlook Express 6.x
  • Eudora Pro e Light 2.x, Eudora Pro e Light 3.x, Eudora Pro e Light 4.x e Eudora Pro e Light 5.x
  • Outlook 97, Outlook 98, Outlook 2000 e Outlook 2002

Annotazioni

I messaggi e gli indirizzi di posta elettronica di Outlook vengono importati automaticamente al primo avvio del programma.

Dichiarazione di non responsabilità di contatti di terze parti

Microsoft fornisce informazioni di contatto di terze parti per aiutarti a trovare ulteriori informazioni su questo argomento. Queste informazioni di contatto sono soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni di contatto di terze parti.