Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 2692134
Sintomi
Prendi in considerazione lo scenario seguente:
- La cassetta postale è ospitata in un server che esegue Microsoft Exchange Server 2010 o Exchange Server 2007.
- Si crea un nuovo contatto in Microsoft Office Outlook 2007.
- In Numeri di telefono digitare un numero di telefono nei campi Home e Mobile .
- Selezionare Business, selezionare Altro e quindi digitare un numero di telefono nel campo Altro.
- È possibile sincronizzare il dispositivo mobile che usa Exchange ActiveSync over-the-air.
In questo scenario, le informazioni nei campi Home e Mobile vengono sincronizzate come previsto. Tuttavia, le informazioni nel campo Altro non vengono sincronizzate come previsto.
Causa
Questo problema si verifica perché il protocollo EAS non supporta la sincronizzazione di alcune informazioni di contatto.
Ulteriori informazioni
Il comportamento indicato nella sezione Sintomi può verificarsi se si modifica il nome del campo per uno dei campi predefiniti. Ad esempio, se si seleziona Business, Home, Business FAX o Mobile e quindi si modifica il nome del campo su Altro, i dati non vengono sincronizzati come previsto.
La tabella seguente riepiloga i nomi dei campi che verranno sincronizzati e che non verranno sincronizzati come previsto:
Nomi di campo che verranno sincronizzati | Nomi di campo che non verranno sincronizzati |
---|---|
Azienda | Assistente |
Cercapersone | Richiamo |
Azienda | Auto |
Business 2 | ISDN |
Fax Aziendale | Altro fax |
Pagina iniziale | Primaria |
Home 2 | Altro |
Fax Domestico | Radio |
Dispositivi mobili | Telex |
Riferimenti
Per altre informazioni sugli elementi nella classe Contact, vedere Elementi della classe Contact.