Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 835404
Riepilogo
Questo articolo descrive un messaggio di errore visualizzato in Microsoft Office che indica che un programma antivirus impedisce l'apertura di un file. È possibile che venga visualizzato questo messaggio di errore per i motivi seguenti:
- Esiste un problema di compatibilità tra il programma antivirus e Office.
- Il file che si sta tentando di aprire è infettato da un virus che il programma antivirus non è stato in grado di rimuovere.
- Il file che si sta tentando di aprire è stato danneggiato.
Per risolvere i primi due problemi, è necessario aggiornare il programma antivirus. Per risolvere il terzo problema, è necessario provare a recuperare il file. Questo articolo illustra come eseguire questa operazione.
Sintomi
Quando si tenta di aprire un file di Microsoft Office, è possibile che venga visualizzato il messaggio di errore seguente:
Il software antivirus ha bloccato il file che si stava tentando di aprire.
Assicurarsi che il software antivirus sia completamente aggiornato e riprovare ad aprire il file. È importante notare che il file bloccato può contenere anche un virus che il software antivirus non è stato in grado di rimuovere. In questo caso è consigliabile trattare il file con cautela.
Annotazioni
Un programma antivirus consente di proteggere il computer da virus. Per evitare virus, non è consigliabile scaricare o aprire file da origini non attendibili, visitare siti Web non attendibili o aprire allegati di posta elettronica quando il programma antivirus è disabilitato.
Per altre informazioni sui virus informatici, vedere Come prevenire e rimuovere virus e altri malware.
Causa
Questo problema si verifica quando il software antivirus e i relativi file di firma non sono aggiornati, quando il file che si sta tentando di aprire è infettato da un virus o quando il file è stato danneggiato.
Risoluzione
La risoluzione di questo problema dipende dal fatto che il software antivirus e il relativo file di firma non siano aggiornati, se il file è infetto da un virus o se il file è stato danneggiato.
Per verificare se il software antivirus e il relativo file di firma non sono aggiornati
Per tenere il passo con i nuovi virus creati, i fornitori di programmi antivirus forniscono periodicamente un file di firma virus aggiornato che è possibile scaricare da Internet.
Se si verifica questo problema in un computer in cui è stata installata di recente una nuova versione del software antivirus da un CD, è consigliabile connettersi a Internet il prima possibile per scaricare gli aggiornamenti più recenti disponibili dal fornitore del software antivirus.
Elenco dei fornitori di software antivirus
Potrebbe essere necessario acquistare un nuovo programma antivirus.
Per ulteriori informazioni su come utilizzare i programmi di Office insieme al plug-in Norton AntiVirus per Office, vedere Come utilizzare i programmi di Office con il plug-in Norton AntiVirus per Office.
Per informazioni sull'antivirus microsoft per la sicurezza, visitare il seguente sito Web Microsoft:
https://www.microsoft.com/wdsi.
Per verificare se il file è infetto da un virus
Se si verifica questo problema in un computer con la versione più recente del software antivirus, che dispone di file di firma aggiornati e su cui è possibile aprire tutti i file tranne questo, è probabile che il file sia infettato da un virus.
Se il file è infetto da un virus, è necessario eliminare il file dal sistema. Non appena il file viene eliminato, è possibile ricreare il file o ripristinarne uno se ne è disponibile uno.
Se il file è danneggiato
Se il file è danneggiato, il file non può essere gestito correttamente dal software antivirus o dal programma Office interessato. Pertanto, per poter usare di nuovo il file, è necessario provare a recuperare il file. Per istruzioni su come eseguire questa operazione, vedere gli articoli elencati per il programma Office in uso quando si è verificato questo problema.
Annotazioni
Non tutti i programmi dispongono di funzionalità di ripristino di file o riparazione di file.
Microsoft Excel
Per altre informazioni, vedere Ripristinare una cartella di lavoro danneggiata.
Microsoft PowerPoint
Per altre informazioni, vedere Come risolvere i problemi relativi a una presentazione danneggiata in PowerPoint.
Microsoft Word
Per altre informazioni, vedere Come risolvere i problemi relativi ai documenti danneggiati in Word.