Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 3178906
Sintomi
Quando si configura Apple iCloud per sincronizzare contatti, calendari e attività con Outlook 2016 e quindi fare clic su Applica, iCloud potrebbe arrestarsi in modo anomalo. In questo caso, è possibile trovare una delle firme di arresto anomalo seguenti nel registro delle applicazioni relativo all'ID evento 1000.
Faulting application name: AppleOutlookDAVConfig.exe
Faulting application version: 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x000ae519
Faulting application name: AppleOutlookDAVConfig64.exe
Faulting application version 4.8.24.0
Faulting module name: mso20win32client.dll
Faulting module version: 0.0.0.0
Fault offset: 0x00000000000e6b26
Annotazioni
Nel registro applicazioni la versione di AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe e mso20win32client.dll possono variare da quelle elencate di seguito.
Causa
Questo problema può verificarsi con le installazioni basate su A portata di clic di Office 2016, versione 16.0.6965.2058 o versioni successive.
Annotazioni
Per determinare se l'installazione di Office 2016 è a portata di clic o basata su MSI e per trovare la versione di Office, vedere la sezione Altre informazioni .
Soluzione alternativa
Per risolvere questo problema, ripristinare l'installazione a portata di clic di Office 2016 alla versione 16.0.6868.2067. A tale scopo, effettuare i passaggi seguenti:
Chiudere tutte le applicazioni di Office.
Aprire un prompt dei comandi con privilegi elevati. A tale scopo, fare clic su Start, digitare cmd nella casella Avvia ricerca, fare clic con il pulsante destro del mouse su Prompt dei comandi o cmd.exe, quindi scegliere Esegui come amministratore.
Al prompt dei comandi digitare il comando seguente e quindi premere INVIO:
cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
Digitare il comando seguente e quindi premere INVIO:
officec2rclient.exe /update user updatetoversion=16.0.6868.2067
Quando viene visualizzata la finestra di dialogo ripristina, fare clic su Ripristino online.
Fare clic su Ripristina, quindi fare di nuovo clic su Ripristina .
Al termine del ripristino, avviare Outlook.
Fare clic su File e quindi su Account di Office.
Nella colonna Informazioni sul prodotto fare clic su Opzioni di aggiornamento e quindi su Disabilita aggiornamenti.
Importante
Questo passaggio è molto importante. Il processo di ripristino abilita nuovamente gli aggiornamenti automatici. Per impedire la reinstallazione automatica della versione più recente di Office Click-to-Run, assicurarsi di seguire questo passaggio.
Impostare un promemoria nel calendario per una data futura per controllare questo articolo della Knowledge Base (3178906) per una risoluzione del problema. Abilitare di nuovo gli aggiornamenti automatici in Office dopo che questo problema è stato risolto. L'abilitazione degli aggiornamenti automatici garantisce di non perdere gli aggiornamenti futuri.
Annotazioni
Se si ripristina la versione 16.0.6868.2067, è possibile configurare iCloud per sincronizzare contatti, calendari e attività con Outlook 2016 correttamente. A questo punto, se preferisci, puoi aggiornare Office 2016 alla versione più recente purché non modifichi la sincronizzazione di iCloud con Outlook.
Ulteriori informazioni
Per determinare se l'installazione di Office 2016 è a portata di clic o basata su MSI e per trovare la versione di Office, seguire questa procedura:
- Aprire Outlook 2016.
- Scegliere Account di Office dal menu File.
- Per le installazioni a portata di clic di Office 2016, viene visualizzato un elemento Opzioni di aggiornamento. Per le installazioni basate su MSI, l'elemento Opzioni di aggiornamento non viene visualizzato.
- Per le installazioni a portata di clic di Office 2016, il numero di versione viene visualizzato in Aggiornamenti di Office.