Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Numero KB originale: 2991457
Sintomi
Si consideri il seguente scenario. Un utente esegue Office 2013 con Outlook 2013 come client di posta elettronica predefinito:
In Microsoft Word un utente tenta di condividere un documento come allegato via e-mail o tenta di effettuare una stampa unione e riceve gli errori:
Non esiste un client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di messaggistica. Eseguire Microsoft Outlook e impostarlo come client di posta elettronica predefinito.
Impossibile inviare posta elettronica a causa di un errore MAPI: "Errore non specificato".
In Microsoft PowerPoint un utente tenta di condividere una presentazione come allegato tramite posta elettronica e riceve gli errori:
Non esiste un client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di messaggistica. Eseguire Microsoft Outlook e impostarlo come client di posta elettronica predefinito.
Si è verificato un errore generale nel sistema di posta elettronica e non è stato possibile completare l'azione.
In Microsoft Excel un utente tenta di condividere un foglio di calcolo come allegato tramite posta elettronica e riceve gli errori
Non esiste un client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di messaggistica. Eseguire Microsoft Outlook e impostarlo come client di posta elettronica predefinito.
Errore generale della posta elettronica. Chiudere Microsoft Excel, riavviare il sistema di posta elettronica e riprovare.
Un utente in Windows Explorer tenta di inviare un file a un destinatario di posta elettronica e riceve l'errore:
Non esiste un client di posta elettronica predefinito oppure il client di posta corrente non è in grado di soddisfare la richiesta di messaggistica. Eseguire Microsoft Outlook e impostarlo come client di posta elettronica predefinito.
Causa
Questo problema si verifica perché MSIComponentID
è impostato su un GUID non corretto per Outlook 2013. Il GUID corretto per Outlook 2013 è {6DB1921F-8B40-4406-A18B-E906DBEEF0C9}.
Risoluzione
Un ripristino di Microsoft Office risolve il problema. Per ripristinare Microsoft Office, eseguire la procedura seguente.
Aprire il Pannello di controllo.
In Windows 8 e Windows 8.1
Selezionare il logo Windows, digitare Pannello di controllo nella schermata Start e quindi selezionare Pannello di controllo nei risultati della ricerca.
In Windows 7 e Windows Vista
Selezionare Start, digitare Pannello di controllo nella casella Inizia ricerca, quindi premere INVIO.
Selezionare Programmi e funzionalità.
Selezionare Microsoft Office 2013 e quindi Ripristino rapido o Ripristino online.
Ulteriori informazioni
Avviso
L'errata modifica del Registro di sistema tramite l'editor o un altro metodo può causare seri problemi. Questi problemi potrebbero richiedere di reinstallare il sistema operativo. Microsoft non è in grado di garantire la soluzione di tali problemi. La modifica del Registro di sistema è a esclusivo rischio dell'utente.
L'elemento MSIComponentID
può essere trovato nei dati del Registro di sistema seguenti.
Chiave: HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Microsoft Outlook
Reg_SZ: MSIComponentID
Valore: {6DB1921F-8B40-4406-A18B-E906DBEEF0C9}
Per ulteriori informazioni su come ripristinare Microsoft Office, vedere Ripristinare un'applicazione di Office.