Condividi tramite


Gli elementi ricorrenti del calendario non possono essere sincronizzati in Outlook

Numero KB originale: 3013532

Sintomi

Quando si aggiunge un elemento calendario ricorrente inviando un messaggio di posta elettronica di invito alla riunione a un elenco, l'evento viene aggiunto correttamente nell'elenco Microsoft SharePoint Online. Ma quando si fa clic su Connetti a Outlook e quindi si esegue la sincronizzazione con Microsoft Outlook, si verificano i sintomi seguenti:

  • L'evento ricorrente non è elencato nel Calendario di Outlook.

  • Outlook non sincronizza l'elemento calendario ricorrente.

  • Viene visualizzato il messaggio di errore seguente:

    Errore di ricezione dell'errore "Attività 'SharePoint' segnalato (0x80004005): 'Impossibile copiare uno o più elementi. Per informazioni dettagliate, vedere il file di log .'"

Causa

Quando i messaggi di posta elettronica in arrivo vengono usati per gli elenchi di calendari, SharePoint Online non supporta gli elementi ricorrenti del calendario inviati tramite Outlook. SharePoint Online li importerà. Tuttavia, questi elementi del calendario non possono essere sincronizzati in Outlook.

Risoluzione

Per risolvere questo problema, è possibile provare una delle opzioni seguenti:

Opzione 1

attenersi alla seguente procedura:

  1. Connettere il calendario di SharePoint Online a Outlook.
  2. Nella visualizzazione Outlook creare direttamente l'elemento calendario ricorrente anziché inviare un messaggio di posta elettronica al calendario di SharePoint Online.

Opzione 2

Passare a SharePoint Online per creare tutti gli elementi ricorrenti del calendario.