Condividi tramite


Il nome della cartella locale di OneDrive non viene aggiornato dopo aver modificato il nome dell'organizzazione

Sintomi

Dopo l'aggiornamento del nome dell'organizzazione nel interfaccia di amministrazione di Microsoft 365, nella cartella OneDrive nel computer locale viene comunque visualizzato il nome dell'organizzazione precedente.

Causa

L'aggiornamento del nome dell'organizzazione nel interfaccia di amministrazione di Microsoft 365 non aggiorna automaticamente il nome nei client configurati.

Risoluzione

Se il nome non è stato corretto in un computer locale dopo 14 giorni, scollegare OneDrive. Prima di eseguire questa operazione, assicurarsi che OneDrive non stia sincronizzando i file. Se OneDrive esegue la sincronizzazione dei file, attendere il completamento del processo o sospendere la sincronizzazione.

Nota: La disabilitazione, la disinstallazione o lo scollegamento di OneDrive nel computer non comporta la perdita di file o dati. È sempre possibile accedere ai file accedendo all'account OneDrive online. 

  1. Nell'area di notifica della barra delle applicazioni selezionare l'icona di OneDrive ( ).

    Nota Per visualizzare l'icona di OneDrive , potrebbe essere necessario selezionare la freccia Mostra icone nascoste ( ) accanto all'area di notifica. Se l'icona non viene visualizzata, OneDrive potrebbe non essere in esecuzione. Per avviare OneDrive, selezionare Start, digitare OneDrive nella casella di ricerca e quindi selezionare OneDrive nei risultati della ricerca.

  2. Selezionare Guida & Impostazioni ( ), quindi selezionare Impostazioni.

    Screenshot della pagina delle impostazioni di OneDrive in Windows che mostra l'opzione Impostazioni evidenziata nell'icona Guida & Impostazioni.

  3. Nella scheda Account selezionare Scollega questo account Scollega pc>.

    Importante

    A questo punto è consigliabile eliminare le credenziali memorizzate nella cache di OneDrive.

    1. Selezionare Start, digitare le credenziali e quindi selezionare Gestione credenziali dai risultati.
    2. Selezionare la scheda Credenziali di Windows . In Credenziali generiche rimuovere tutte le voci che contengono credenziali memorizzate nella cache di OneDrive.

    È anche possibile rimuovere la cartella di OneDrive tramite il Registro di sistema prima di ricollegare l'account. Prima di modificare il registro, eseguire il backup del Registro di sistema per il ripristino in caso di problemi.

    1. Avviare l'editor del Registro di sistema
    2. Individuare la chiave del Registro di sistema HKEY_CURRENT_USER\Software\Microsoft\OneDrive.
    3. Fare clic con il pulsante destro del mouse su OneDrive e quindi scegliere Elimina.
  4. Quando viene visualizzata la finestra Configura OneDrive , chiuderla anziché selezionare Accedi.

    Screenshot della finestra Configura OneDrive che è necessario chiudere direttamente.

  5. Passare al sito di OneDrive e selezionare Sincronizza.

    Screenshot del sito di OneDrive in cui è evidenziata la scheda Sincronizza.

  1. Sulla barra dei menu selezionare l'icona di OneDrive ( ).

  2. Selezionare Altre>preferenze.

    Screenshot della pagina delle impostazioni di OneDrive in macOS, che mostra l'opzione Preferenze evidenziata nella scheda Altro.

  3. Nella scheda Account selezionare Scollega questo account Mac>Scollega. 

  4. Quando viene visualizzata la finestra Configura OneDrive , chiuderla anziché selezionare Accedi. 

  5. Passare al sito di OneDrive e selezionare Sincronizza.