Condividi tramite


La cronologia chat non viene visualizzata nella finestra di conversazione in Skype for Business

Sintomi

Considerare lo scenario descritto di seguito:

  • Si riceve una notifica di tipo avviso popup di un messaggio istantaneo da un utente in Microsoft Skype for Business.
  • Si risponde alla messaggistica istantanea e quindi si chiude immediatamente la finestra di conversazione.
  • L'utente invia un altro messaggio istantaneo e si apre la messaggistica istantanea dalla notifica di tipo avviso popup.

In questo scenario viene visualizzata solo la messaggistica istantanea corrente. Tutte le sessioni di chat precedenti con tale utente non vengono visualizzate nella finestra di conversazione.

Causa

La cronologia chat viene creata dal contenuto della cartella Cronologia conversazioni in Microsoft Outlook. Se la cartella Cronologia conversazioni non è sincronizzata con la finestra di conversazione, il client Skype for Business non può visualizzare la cronologia chat.

Soluzione alternativa

Non chiudere la finestra di conversazione subito dopo la fine di una conversazione. Lasciare aperta la finestra per un breve intervallo di tempo nel caso in cui si riceva un nuovo messaggio istantaneo.