Errore 12029: "Non è stato possibile connetterti a questa riunione" in Skype for Business 2016 o 2015

Sintomi

Una sessione di Microsoft Skype for Business 2016 o 2015 in esecuzione in Windows 7 non riesce a partecipare a una riunione federata con un partner che esegue Skype for Business Server locale.

Quando si verifica questo problema, viene visualizzato il messaggio di errore seguente:

Non è stato possibile connettersi a questa riunione a causa di un problema di rete. Riprovare. Se il problema persiste, contattare il team di supporto.

Se si seleziona Mostra dettagli, nella finestra del messaggio viene visualizzato il codice di errore 12029.

Nota

Questo problema riguarda le versioni MSI e C2R di Skype for Business 2016 e Skype for Business 2015

Causa

Questo problema si verifica perché Windows 7 non è configurato per supportare il protocollo TLS 1.2 e il partner federato ha disabilitato il supporto per TLS 1.0 e 1.1 nell'ambiente locale.

L'errore "12029" è un codice di errore WinHTTP che indica che una connessione socket non è riuscita perché non è stato possibile stabilire la comunicazione crittografata.

Risoluzione

Per risolvere questo problema, abilitare il supporto di TLS 1.2 in Windows 7. A tale scopo, seguire le indicazioni riportate nell'articolo della Knowledge Base seguente e quindi riavviare il computer:

Aggiornamento per abilitare TLS 1.1 e TLS 1.2 come protocolli sicuri predefiniti in WinHTTP in Windows

Nota

Per risolvere il problema, è anche necessario assicurarsi che l'installazione Skype for Business soddisfi i requisiti di versione minimi, come specificato nell'articolo blog Skype for Business seguente:

Preparazione alla deprecazione di TLS 1.0/1.1 - O365 Skype for Business

Ulteriori informazioni

Ulteriore assistenza Visitare la community Microsoft.