Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo consente di risolvere il problema che impedisce il rendering delle immagini inline in Visual Studio Team Explorer.
Versione originale del prodotto: Team Foundation Server 2013, Team Foundation Server 2015, Azure DevOps Services Premium
Numero KB originale: 4011768
Sintomi
Quando si apre un elemento di lavoro con immagini inline in Microsoft Visual Studio Team Explorer, le immagini non vengono visualizzate come previsto.
Note
Le immagini vengono visualizzate senza problemi quando si apre lo stesso elemento di lavoro nel Web browser.
Causa
Questo problema si verifica se le credenziali del browser di Visual Studio per accedere a Visual Studio Team Services o Microsoft Team Foundation Server sono scadute.
Soluzione alternativa
Per risolvere il problema, seguire questa procedura:
- In Visual Studio fare clic su Visualizza, fare clic su Altre finestre e quindi su Web Browser. È anche possibile usare il tasto di scelta rapida CTRL+ALT+R per eseguire questa operazione.
- Individuare l'account di Visual Studio Team Services o Team Foundation Server nel Web browser.
- Accedere con il proprio account.
- Aggiornare l'elemento di lavoro in Team Explorer.
Contattaci per ricevere assistenza
In caso di domande o bisogno di assistenza, creare una richiesta di supporto tecnico oppure formula una domanda nel Supporto della community di Azure. È possibile anche inviare un feedback sul prodotto al feedback della community di Azure.