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Un agente non riceve una chat in Omnichannel for Customer Service

Questo articolo fornisce una risoluzione per il problema in cui un agente non riceve una chat in Omnichannel for Customer Service.

Sintomi

L'agente non riceve una chat nell'app Omnichannel for Customer Service.

Causa

Il problema si verifica quando si ricevono le chat nell'app Hub del servizio clienti.

Risoluzione

Per risolvere questo problema, è necessario rimuovere l'app Hub del servizio clienti dalla configurazione del provider di canali nell'app Channel Integration Framework.

  1. Accedere all'app Framework di integrazione del canale Dynamics 365.
  2. Selezionare il record correlato all'omnicanale.
  3. Rimuovi Hub del servizio clienti dalla sezione Seleziona app Unified Interface per il canale.
  4. Seleziona Salva per salvare il record.