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Questo articolo risolve un problema per cui gli agenti non ricevono notifiche per i messaggi di sessione appena assegnati quando la pagina del browser non viene visualizzata attivamente in Dynamics 365 Contact Center e Dynamics 365 Customer Service.
Sintomi
Gli agenti non ricevono notifiche per i nuovi messaggi di sessione quando il browser è in esecuzione in background.
Motivo
Questo è il comportamento previsto quando il sistema è configurato per l'uso di modelli di notifica predefiniti, che non supportano le notifiche desktop quando l'applicazione non è attivamente in uso.
Risoluzione
Per abilitare le notifiche desktop per gli agenti quando il browser non è attivo, seguire questa procedura:
Creare un nuovo modello di notifica:
- Passare alle impostazioni di notifica nell'ambiente Dynamics 365.
- Creare un modello di notifica denominato "Quando l'app è in background".
- Abilitare l'impostazione Mostra notifica desktop per questo modello.
Per altre informazioni, vedere Usare le notifiche in Dynamics 365 Customer Service.
Associare il modello di notifica appena creato al flusso di lavoro appropriato:
- Identificare i flussi di lavoro che richiedono il nuovo modello di notifica.
- Associare il modello di notifica "Quando l'app è in background" ai flussi di lavoro pertinenti.
Per indicazioni dettagliate, vedere Associare modelli di notifica a flussi di lavoro.