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Questo articolo illustra come risolvere gli errori che possono verificarsi quando si tenta di installare Microsoft Dynamics 365 App for Outlook.
Si applica a: Dynamics 365 App for Outlook
Numero KB originale: 3211621, 3211627
Errore: IncomingEmailS2SApprovalNeeded
Quando si tenta di installare Dynamics 365 App per Outlook, la colonna Stato mostra Problema durante l'aggiunta a Outlook. Quando si seleziona il collegamento Altre informazioni , viene visualizzata una finestra di dialogo con i dettagli seguenti:
Si è verificato un problema durante il tentativo di aggiungere l'app a Outlook.
Crm: IncomingEmailS2SApprovalNeeded
Causa
Questo errore può verificarsi se il record della cassetta postale non è approvato da un amministratore globale di Microsoft 365.
Risoluzione
Per risolvere questo problema, approvare il record della cassetta postale come utente con il ruolo di amministratore globale in Microsoft 365.
Accedere a Dynamics 365 come utente con il ruolo di amministratore globale in Microsoft 365.
Seleziona Impostazioni>Configurazione e-mail.
Nell'area Configurazione posta elettronica, selezionare Cassette postali e quindi modificare la visualizzazione da Le mie cassette postali attive a Cassette postali attive.
Selezionare il record della cassetta postale che ha rilevato l'errore e quindi selezionare Approva messaggio di posta elettronica.
Dopo aver approvato l'indirizzo di posta elettronica, selezionare il pulsante Test e abilita cassette postali .
Al termine del test della cassetta postale, provare a installare di nuovo Dynamics 365 App per Outlook. Questa opzione può essere individuata selezionando Impostazioni>Dynamics 365 App per Outlook.
Errore: IncomingEmailRejected
Quando si tenta di installare Dynamics 365 App per Outlook, la colonna Stato mostra Problema durante l'aggiunta a Outlook. Quando si seleziona il collegamento Altre informazioni , viene visualizzata una finestra di dialogo con i dettagli seguenti:
Si è verificato un problema durante il tentativo di aggiungere l'app a Outlook.
Crm: Email in arrivo rifiutata
Causa
È possibile che questo errore si verifichi a causa di uno dei motivi seguenti:
- L'indirizzo di posta elettronica per il record della cassetta postale in Dynamics 365 non è approvato.
- La cassetta postale di Exchange è attualmente collegata a un'altra organizzazione dynamics 365. Una cassetta postale (indirizzo e-mail) di Exchange può sincronizzare gli appuntamenti, i contatti e le attività solo con un'organizzazione, mentre un utente che appartiene all'organizzazione può sincronizzare gli appuntamenti, i contatti e le attività solo con una cassetta postale di Exchange.
Risoluzione
Verificare che l'indirizzo di posta elettronica per la cassetta postale sia approvato e associato all'organizzazione dynamics 365 desiderata.
Accedi a Dynamics 365 come utente con ruolo di amministratore di sistema.
Seleziona Impostazioni>Configurazione e-mail.
Nell'area Configurazione posta elettronica selezionare Cassette postali e quindi modificare la visualizzazione da Cassette postali attive a Cassette postali attive.
Selezionare il record della cassetta postale che ha rilevato l'errore e quindi selezionare Approva messaggio di posta elettronica.
Dopo aver approvato l'indirizzo di posta elettronica, selezionare il pulsante Test e abilita cassette postali .
Nella finestra di dialogo Configurazione email di test, assicurarsi di selezionare la casella di controllo Sincronizza elementi con Exchange da questa Organizzazione Dynamics 365, anche se Exchange è stato impostato per sincronizzarsi con un'organizzazione diversa, e quindi selezionare OK.
Al termine del test della cassetta postale, provare a installare di nuovo Dynamics 365 App per Outlook. Questa opzione può essere individuata selezionando Impostazioni>Dynamics 365 App per Outlook.