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Questo articolo illustra i passaggi dettagliati per risolvere un errore che si verifica quando si tenta di aprire l'app Dynamics 365 per Outlook.
Si applica a: Dynamics 365 App for Outlook
Numero KB originale: 4469522, 4469513
Sintomi
Quando si tenta di aprire l'app Dynamics 365 per Outlook, viene visualizzato uno dei messaggi di errore seguenti:
Errore 1
Siamo spiacenti
Non è possibile caricare questa app perché l'account di posta elettronica non è configurato con la sincronizzazione lato server dynamics 365 per appuntamenti, contatti e attività. Chiedere all'amministratore di sistema di configurare la sincronizzazione lato server per appuntamenti, contatti e attività.
Se si seleziona Mostra altro, viene visualizzato il messaggio di errore seguente:
Errore: l'account di posta elettronica non è configurato con la sincronizzazione lato server per appuntamenti, contatti e attività Traccia: Errore: L'account di posta elettronica non è configurato con la sincronizzazione lato server per appuntamenti, contatti e attività.
Errore 2
Siamo spiacenti
Non è possibile caricare questa app perché l'account di posta elettronica non è configurato con la sincronizzazione lato server di Dynamics 365 per la posta elettronica in arrivo. Chiedere all'amministratore di sistema di configurare la sincronizzazione lato server per la posta elettronica in arrivo.
Se si seleziona Mostra altro, viene visualizzato il messaggio di errore seguente:
Errore: l'account di posta elettronica non è configurato con la sincronizzazione lato server per la traccia della posta elettronica in arrivo: Errore: l'account di posta elettronica non è configurato con la sincronizzazione lato server per la posta elettronica in arrivo.
Causa
L'app Dynamics 365 per Outlook richiede l'abilitazione della sincronizzazione lato server per la cassetta postale. Questo errore si verifica quando la cassetta postale in Dynamics 365 non è abilitata per la sincronizzazione di appuntamenti, contatti, attività o messaggi di posta elettronica in arrivo tramite la sincronizzazione lato server.
Nota
La cassetta postale deve avere la sincronizzazione lato server configurata correttamente prima che l'app Dynamics 365 per Outlook possa essere distribuita nella cassetta postale. Tuttavia, se lo stato della cassetta postale in Dynamics 365 passa in un secondo momento a uno stato di errore, si riceverà questo errore finché la cassetta postale non viene configurata correttamente e abilitata di nuovo.
Risoluzione
Verificare che la cassetta postale sia abilitata per la sincronizzazione lato server:
Accedi a Dynamics 365 come utente con ruolo di amministratore di sistema.
Passare a Impostazioni e quindi selezionare Configurazione posta elettronica.
Selezionare Cassette postali e quindi modificare la visualizzazione in Cassette postali attive.
Individuare e aprire il record della cassetta postale per l'utente che soddisfa l'errore.
A seconda del messaggio di errore, verificare che l'opzione Posta elettronica in arrivo o Appuntamenti, Contatti e Attività sia impostata su Sincronizzazione lato server o Router di posta elettronica.
Se lo stato della posta elettronica in arrivo o gli appuntamenti, i contatti e lo stato delle attività non vengono visualizzati come Operazione riuscita, selezionare Test e abilita cassetta postale e assicurarsi di selezionare la casella di controllo visualizzata nella finestra di dialogo.
Se i test delle cassette postali non hanno esito positivo, esaminare i messaggi nella sezione Avvisi . Se un avviso include un collegamento Altre informazioni , selezionare questo collegamento per altri dettagli.
Dopo che lo stato della posta elettronica in arrivo o gli appuntamenti, i contatti e lo stato delle attività vengono visualizzati come Operazione riuscita, chiudere e riaprire Outlook. Provare quindi a riaprire l'app Dynamics 365 per Outlook.
Ulteriori informazioni
Se questo messaggio viene ancora visualizzato dopo il test e l'abilitazione della cassetta postale e la riapertura di Outlook, potrebbe essere dovuto al fatto che l'utente è membro di più istanze di Dynamics 365 e l'app potrebbe essere stata distribuita da un'istanza in cui la cassetta postale non è testata e abilitata".
Ad esempio, l'organizzazione potrebbe avere più istanze di Dynamics 365, ad esempio un'istanza per la produzione (istanza A) e un'altra per i test (istanza B). Se si abilita la cassetta postale per la sincronizzazione lato server nell'istanza A, è comunque possibile che venga visualizzato questo messaggio se l'app è stata distribuita per l'ultima volta nella cassetta postale di Exchange dell'utente dall'istanza B.
Per risolvere questo problema:
- Aprire l'applicazione Web per l'istanza che verrà usata dall'utente per la connessione a Dynamics 365.
- Passare all'area Impostazioni e selezionare Dynamics 365 App for Outlook.
- Selezionare l'utente dall'elenco Tutti gli utenti idonei.
- Selezionare il pulsante Aggiungi app a Outlook .
- Lo stato deve passare a In sospeso. In circa 15 minuti, l'app deve essere ridistribuita alla cassetta postale dell'utente e connessa all'istanza corretta.