Condividi tramite


È stato rilevato un conflitto di pianificazione durante il salvataggio dell'appuntamento [oggetto dell'appuntamento] da Exchange a Microsoft Dynamics 365

Questo articolo consente di risolvere il problema che si verifica quando si salva l'appuntamento [oggetto dell'appuntamento] da Exchange a Microsoft Dynamics 365.

Si applica a: Microsoft Dynamics 365
Numero KB originale: 4340070

Sintomi

Quando si visualizza il record Avvisi per una cassetta postale in Dynamics 365, viene visualizzato l'avviso di errore seguente:

È stato rilevato un conflitto di pianificazione durante il salvataggio dell'appuntamento [oggetto dell'appuntamento] da Exchange a Microsoft Dynamics 365 perché [utente] al momento non è disponibile. Ignorare il conflitto e salvare comunque?

Codice di errore del server Email: ExchangeSyncSchedulingConflictsError

Se si visualizza il dashboard degli errori di sincronizzazione Server-Side, è possibile che venga visualizzato un appuntamento nella sezione Appuntamenti, contatti e attività non sincronizzati con un valore Di errore di sincronizzazione pari ExchangeSyncSchedulingConflictsErrora .

Causa

Questo errore viene registrato se si tiene traccia di un appuntamento di Outlook in Dynamics 365 ma Server-Side La sincronizzazione rileva un conflitto di pianificazione con un altro appuntamento contemporaneamente.

Risoluzione

Per correggere il problema, attenersi alla procedura seguente:

  1. All'interno dell'applicazione Web Dynamics 365 passare a Impostazioni e fare clic su Email Configurazione.
  2. Fare clic su Cassette postali.
  3. Aprire il record della cassetta postale.
  4. Fare clic sulla sezione Avvisi sul lato sinistro del modulo.
  5. Individuare l'avviso indicato nella sezione Sintomi di questo articolo.
  6. Spostare il mouse sull'avviso e verranno visualizzate le opzioni o No.
  7. Se si vuole creare l'appuntamento in Dynamics 365, fare clic su .
  8. La volta successiva Server-Side La sincronizzazione elabora la cassetta postale, l'appuntamento deve essere creato in Dynamics 365. Potrebbero essere necessari fino a 15 minuti.