L'account non dispone dell'autorizzazione per rappresentare l'errore utente richiesto quando si seleziona Test connessione in Microsoft Dynamics 365
Questo articolo fornisce una soluzione per risolvere L'account non dispone dell'autorizzazione per rappresentare l'errore utente richiesto che può verificarsi quando si seleziona Test connessione in Microsoft Dynamics 365.
Si applica a: Microsoft Dynamics CRM Online
Numero KB originale: 4295275
Sintomi
Quando si seleziona Test connessione in un profilo del server di posta elettronica per connettere Microsoft Dynamics 365 Online a Microsoft Exchange Server locale, si verifica l'errore seguente:
L'account non dispone dell'autorizzazione per rappresentare l'utente richiesto
Causa
Questo errore può verificarsi se l'account utente specificato nel record del profilo del server Email non dispone delle autorizzazioni di rappresentazione per la cassetta postale di Exchange.
Risoluzione
Assicurarsi che l'account utente fornito nel record del profilo del server Email disponga delle autorizzazioni di rappresentazione per ogni cassetta postale di Exchange associata.
Per altre informazioni sulla configurazione della rappresentazione di Exchange, vedere:
Commenti e suggerimenti
https://aka.ms/ContentUserFeedback.
Presto disponibile: Nel corso del 2024 verranno gradualmente disattivati i problemi di GitHub come meccanismo di feedback per il contenuto e ciò verrà sostituito con un nuovo sistema di feedback. Per altre informazioni, vedereInvia e visualizza il feedback per