Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce metodi per risolvere l'errore "Impossibile accedere a questo modulo perché il dizionario contenente non è caricato" in Microsoft Dynamics GP.
Si applica a: Microsoft Dynamics GP
Numero KB originale: 851052
Sintomi
Quando si apre una finestra in Microsoft Dynamics GP, viene visualizzato il messaggio di errore seguente:
Impossibile accedere a questo modulo perché il dizionario che lo contiene non viene caricato.
Causa 1
Se viene rimosso un modulo installato in precedenza, Microsoft Dynamics GP non assegna un modulo esistente alternativo. Vedere Risoluzione 1.
Causa 2
Se un dizionario moduli è stato rimosso o è danneggiato, Microsoft Dynamics GP non può aprire il modulo assegnato. Vedere Risoluzione 2.
Risoluzione 1
Per risolvere il problema, utilizzare uno dei metodi riportati di seguito:
Metodo 1 della risoluzione 1
Reinstallare il modulo rimosso. Questa azione ricrea il dizionario prodotto a cui Microsoft Dynamics GP deve accedere.
Metodo 2 della risoluzione 1
Selezionare un modulo per Microsoft Dynamics GP da usare. A tale scopo, usare l'opzione appropriata.
- Aprire la finestra Moduli e report alternativi/modificati . A tale scopo, dal menu Microsoft Dynamics GP, selezionare Strumenti>Configurazione>Sistema, e quindi scegliere Moduli e report alternativi/modificati.
- Nell'elenco ID selezionare l'ID appropriato.
- Nell'elenco Prodotto selezionare Tutti i prodotti.
- Nell'elenco Tipo selezionare Windows.
- Nell'area Elenco di moduli e report alternativi/modificati espandere il nodo appropriato in base alla finestra a cui si vuole accedere.
- Espandere la finestra appropriata e quindi selezionare Microsoft Dynamics GP o l'opzione appropriata.
- Selezionare Salva.
- Chiudere la finestra Moduli e report alternativi/modificati .
Annotazioni
Per impostazione predefinita, quando si apre la finestra Sicurezza avanzata , vengono selezionati l'utente corrente e la società corrente. Tutte le modifiche apportate sono relative all'utente corrente e all'azienda corrente. Tuttavia, è possibile selezionare più aziende nell'area Nome società . È possibile selezionare altri utenti nell'area Utente della finestra Sicurezza avanzata .
Risoluzione 2
Per risolvere il problema, seguire uno dei metodi seguenti.
Metodo 1 della risoluzione 2
Ricreare il file Form.dic se il dizionario Forms è danneggiato.
Per altre informazioni su come ricreare il file Forms.dic, vedere Come ricreare il file Forms.dic in Microsoft Dynamics GP.
Metodo 2 della risoluzione 2
Selezionare un modulo per Microsoft Dynamics GP da usare. A tale scopo, usare l'opzione appropriata.
- Aprire la finestra Moduli e report alternativi/modificati . A tale scopo, nel menu Microsoft Dynamics GP, scegliere Strumenti>Installazione>Sistema e quindi selezionare Moduli e report alternativi/modificati.
- Nell'elenco ID selezionare l'ID appropriato.
- Nell'elenco Prodotto selezionare Tutti i prodotti.
- Nell'elenco Tipo selezionare Windows.
- Nell'area Elenco di moduli e report alternativi/modificati espandere il nodo appropriato in base alla finestra a cui si vuole accedere.
- Espandere la finestra appropriata e quindi selezionare Microsoft Dynamics GP o l'opzione appropriata.
- Selezionare Salva.
- Chiudere la finestra Moduli e report alternativi/modificati .
Annotazioni
Per impostazione predefinita, quando si apre la finestra Sicurezza avanzata , vengono selezionati l'utente corrente e la società corrente. Tutte le modifiche apportate sono relative all'utente corrente e all'azienda corrente. Tuttavia, è possibile selezionare più aziende nell'area Nome società . È possibile selezionare altri utenti nell'area Utente della finestra Sicurezza avanzata .