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Questo articolo illustra come risolvere un errore di reimpostazione della password che si verifica quando un utente sincronizzato con un ruolo di amministratore di Microsoft Entra tenta di reimpostare la password senza esito positivo.
Questo scenario si verifica dopo che l'utente visita la pagina di accesso all'indirizzo https://login.microsoftonline.com e seleziona Non è possibile accedere all'account?, Aver dimenticato la password o reimpostarla ora. Il browser reindirizza quindi l'utente alla pagina di reimpostazione della password self-service (SSPR) all'avvio https://passwordreset.microsoftonline.com del processo di reimpostazione della password self-service. Questo processo richiede che l'utente immetta un codice "captcha". Se l'operazione ha esito positivo, il writeback delle password invia una richiesta di reimpostazione della password per l'utente a un dominio Active Directory locale. Contemporaneamente, la reimpostazione della password self-service imposta la nuova password in Microsoft Entra ID. Se l'operazione non riesce, viene restituito un errore "SSPR_009". Se si verifica l'errore, usare questo articolo per risolvere il problema.
Sintomi
Dopo che un utente sincronizzato tenta di reimpostare una password senza esito positivo immettendo un codice captcha, nel browser viene visualizzato il messaggio di errore seguente:
Non è possibile reimpostare la password perché la reimpostazione della password non è attivata per l'organizzazione.
SSPR_009: l'organizzazione non ha attivato la reimpostazione della password. Gli amministratori possono ottenere altre informazioni dall'articolo "Come abilitare la reimpostazione della password". Se non si è un amministratore, è possibile specificare queste informazioni quando si contatta l'amministratore.
Annotazioni
Questo scenario si verifica solo per gli utenti di Microsoft Entra a cui è assegnato un ruolo di amministratore di Microsoft Entra. Il flusso di modifica o reimpostazione della password funziona come previsto per gli account standard.
Causa
La reimpostazione della password self-service per gli amministratori non è abilitata nel tenant. La reimpostazione della password self-service per amministratori (SSPR-A) è stata la prima implementazione della reimpostazione della password self-service. Dopo l'introduzione della reimpostazione della password self-service per gli utenti (SSPR-U), gli utenti potrebbero avere due configurazioni separate.
L'implementazione di SSPR-A precedente viene usata quando un account Microsoft Entra ha un ruolo di amministratore, ad esempio Amministratore globale o Amministratore fatturazione. Tuttavia, la gestione della reimpostazione della password self-service nel portale di Azure è solo per la reimpostazione della password self-service. Pertanto, la reimpostazione della password self-service potrebbe non essere abilitata nel tenant.
Soluzione
Abilitare SSPR-A nel tenant eseguendo il cmdlet PowerShell di Microsoft Graph Update-MgPolicyAuthorizationPolicy, come indicato di seguito:
Import-Module Microsoft.Graph.Identity.SignIns
$params = @{
allowedToUseSSPR = $true
}
Update-MgPolicyAuthorizationPolicy -BodyParameter $params
Per altre informazioni, vedere Introduzione a Microsoft Graph PowerShell SDK
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