Condividi tramite


Errore di installazione dell'app non riuscita dopo l'aggiornamento di un'app APK Android

Questo articolo consente di risolvere un problema in cui gli utenti ricevono il messaggio di errore Installazione app non riuscita dopo l'aggiornamento di un'app APK Android nel portale di Intune.

Sintomi

Dopo l'aggiornamento di un'app APK line-of-business (LOB) Android nel portale di Intune, gli utenti a cui è stata assegnata l'app ricevono la notifica seguente nei propri dispositivi:

Installazione dell'app non riuscita.

Causa

Questo problema si verifica se gli utenti hanno rimosso l'app dai propri dispositivi. Quando il servizio Intune tenta di aggiornare l'app in un dispositivo, l'aggiornamento non riesce perché l'app non è più installata nel dispositivo.

Soluzione

Per risolvere il problema, chiedere agli utenti di reinstallare l'app dal Portale aziendale ai propri dispositivi.