Condividi tramite


L'utente di Windows non è autorizzato a eseguire la registrazione

Questo articolo illustra la procedura di risoluzione dei problemi per risolvere un problema a causa del quale un utente non è autorizzato a registrare il dispositivo Windows.

Sintomo

Quando un utente tenta di registrare un dispositivo Windows, viene visualizzato uno dei messaggi di errore seguenti:

Errore 0x801c003: "Questo utente non è autorizzato a eseguire la registrazione. È possibile provare a eseguire di nuovo questa operazione o contattare l'amministratore di sistema con il codice di errore (0x801c0003)."

Errore 80180003: "Si è verificato un problema. Questo utente non è autorizzato a eseguire la registrazione. È possibile provare a eseguire di nuovo questa operazione o contattare l'amministratore di sistema con codice di errore 80180003."

Causa

Questi errori possono derivare da una delle condizioni seguenti:

  • L'utente ha già registrato il numero massimo di dispositivi consentiti in Intune. (Lettura) Soluzione 1 e soluzione 2.
  • Il dispositivo è bloccato dalle restrizioni relative al tipo di dispositivo. (Lettura) Soluzione 3.
  • Il computer esegue Windows 10 Home. Tuttavia, la registrazione in Intune o l'aggiunta a Microsoft Entra ID è supportata solo nelle edizioni Windows 10 Pro e versioni successive. (Lettura) Soluzione 4.)
  • L'impostazione Microsoft Entra Gli utenti possono aggiungere dispositivi a Microsoft Entra ID è impostata su Nessuno, che impedisce ai nuovi utenti di aggiungere i propri dispositivi a Microsoft Entra ID. Pertanto, la registrazione di Intune non riesce. (Lettura) Soluzione 5.

Provare le soluzioni seguenti, a seconda dello scenario in uso.

Soluzione 1

Se l'utente ha raggiunto il numero massimo di dispositivi consentiti, seguire questa procedura per rimuovere i dispositivi inutilizzati.

  1. Accedere all'interfaccia di amministrazione di Microsoft Intune.
  2. Passare a Utenti>tutti gli utenti.
  3. Selezionare l'account utente interessato e quindi fare clic su Dispositivi.
  4. Selezionare i dispositivi inutilizzati o indesiderati e quindi fare clic su Elimina.

Soluzione 2

Se non sono presenti dispositivi inutilizzati da rimuovere, seguire questa procedura per aumentare il limite di registrazione dei dispositivi.

Note

Questo metodo aumenta il limite di registrazione del dispositivo per tutti gli utenti, non solo per l'utente interessato.

  1. Accedere all'interfaccia di amministrazione di Microsoft Intune.
  2. Passare a Limitazioni>di registrazione dispositivi>Impostazione predefinita (in Restrizioni limite dispositivi)> Modifica proprietà> (accanto a Limite di dispositivi) > aumentare il limite del dispositivo (massimo 15)>Rivedi e salva.

Soluzione 3

Controllare se la registrazione del dispositivo è bloccata dalle restrizioni relative al tipo di dispositivo.

  1. Accedere all'interfaccia di amministrazione di Microsoft Intune con un account amministratore globale.

  2. Passare a Restrizioni di registrazione dispositivi>e quindi selezionare la restrizione predefinita in Restrizioni del tipo di dispositivo.

  3. Selezionare Piattaforme e quindi Consenti per Windows (MDM).

    Importante

    Se l'impostazione corrente è già Consenti, modificarla in Blocca, salvare l'impostazione e quindi tornare a Consenti e salvare nuovamente l'impostazione. In questo modo viene reimpostata l'impostazione di registrazione.

  4. Attendere circa 15 minuti e quindi registrare nuovamente il dispositivo interessato.

Soluzione 4

Aggiornare Windows 10 Home a Windows 10 Pro o a un'edizione successiva.

Soluzione 5

Controllare o aggiornare le impostazioni di Microsoft Entra per consentire agli utenti di aggiungere dispositivi.

  1. Accedi al portale di Azure come amministratore.
  2. Passare a Impostazioni dispositivo dispositivi>Microsoft Entra ID.>
  3. Impostare Gli utenti possono aggiungere dispositivi a Microsoft Entra ID su Tutti.
  4. Registrare di nuovo il dispositivo.