Condividi tramite


Dynamics 365 App for Outlook non ha caricato completamente l'errore si verifica in Microsoft Dynamics 365 App for Outlook

Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di usare Dynamics 365 App per Outlook.

Si applica a: Dynamics 365 App for Outlook
Numero KB originale: 4567653

Sintomi

Quando si tenta di usare l'app Dynamics 365 per Outlook, viene visualizzato l'errore seguente:

"Dynamics 365 App for Outlook non è stato caricato completamente. Assicurarsi di essere connessi a Internet e riavviare il componente aggiuntivo."

Se si seleziona il collegamento Mostra altro , i dettagli aggiuntivi includono l'errore seguente:

"Errore: finestra. Office non disponibile"

Causa

Durante il caricamento di Dynamics 365 App per Outlook, lo script esterno office.js potrebbe non riuscire a essere caricato. Poiché office.js è una dipendenza obbligatoria, Dynamics 365 App per Outlook non può avviare e visualizzerà un errore.

Risoluzione

  1. Verificare che il computer abbia una connessione a Internet.
  2. Se usi l'app desktop di Outlook, segui Passa dal lavoro offline alla modalità online per assicurarti di essere online.
  3. Ricaricare l'app Dynamics 365 per Outlook.