Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce una soluzione a un errore che si verifica quando si tenta di testare e abilitare una cassetta postale in Microsoft Dynamics 365.
Si applica a: Microsoft Dynamics 365
Numero KB originale: 4513810
Sintomi
Quando si tenta di testare e abilitare una cassetta postale in Dynamics 365, la sezione risultati del test mostra Errore e viene registrato uno degli avvisi seguenti:
-
Impossibile determinare il percorso della cassetta postale durante l'invio del messaggio di posta elettronica "La cassetta postale è ora connessa a Dynamics 365". La cassetta postale <Nome cassetta postale> non è stata sincronizzata. Una notifica è stata inviata al proprietario del profilo del server e-mail associato <Nome profilo server e-mail>.
-
Impossibile determinare il percorso della cassetta postale <Mailbox Name> durante la ricezione del messaggio di posta elettronica. Una notifica è stata inviata al proprietario del profilo del server e-mail associato <Nome profilo server e-mail>. Il sistema tenterà di ricevere nuovamente la posta elettronica in un secondo momento.
Causa
Gli avvisi possono verificarsi quando ci si connette a Exchange locale e il record del profilo del server di posta elettronica in Dynamics 365 è configurato con l'impostazione Individuazione automatica percorso server impostata su Sì. Quando questa opzione è abilitata, non è necessario specificare l'URL di Servizi Web Exchange (EWS). Dynamics 365 tenta invece di usare l'individuazione automatica per Exchange per recuperare il percorso corretto. Se si verificano problemi con il servizio di individuazione automatica o non è configurato correttamente, gli avvisi potrebbero verificarsi.
Risoluzione
Per risolvere questo problema, è possibile correggere l'errore di individuazione automatica con Exchange oppure modificare l'impostazione Auto Discover Server Location su No e fornire l'URL EWS.
it-IT: Seguire questi passaggi per modificare l'impostazione Rilevamento automatico posizione del server:
Accedere all'applicazione Web Dynamics 365 come utente con il ruolo di sicurezza "Amministratore di sistema".
Passare a Impostazioni>Configurazione email>Profili server di posta elettronica.
Aprire il record del profilo del server di posta elettronica per la configurazione locale di Exchange.
Modificare l'impostazione Individuazione automatica del percorso server su No.
Immettere l'URL EWS nei campi Posizione server in ingresso e Posizione server in uscita. Ad esempio:
https://mail.yourdomain.com/EWS/Exchange.asmx
.Selezionare Salva.