Condividi tramite


Errori di blocco popup o cookie di terze parti durante l'accesso alle app Unified Interface in un Web browser

Si applica a: Power Apps

Sintomi

Quando si accede alle app Unified Interface in un Web browser, viene visualizzato uno dei messaggi di errore seguenti relativi ai cookie e ai blocchi popup:

  • Si è verificato un problema. Per altri dettagli, vedere i dettagli tecnici.
    Dettagli tecnici
    ID sessione: <ID sessione>
    ID attività: <ID attività>
    Timestamp: <data e> ora GMT-0700 (ora legale pacifico)
    {"errorInfo":{"code":"UserInterventionNeeded_CookiesBlocked", "localizedMessage":"Power Apps richiede l'abilitazione dei cookie. Abilitarli nel browser.","timestamp":<TimeStamp>,"description":"Power Apps richiede l'abilitazione dei cookie. Abilitarli nel browser."}} Nessun stack disponibile.

  • Impossibile aprire una <finestra Nome> server e potrebbe essere stata bloccata da un blocco popup. Aggiungere questo <server nome> server all'elenco dei siti che il blocco popup consente di aprire nuove finestre.

Causa

Questi problemi si verificano perché i cookie di terze parti vengono bloccati nel Web browser.

Risoluzione

Per controllare il browser in uso e le impostazioni del browser, passare a WhatIsMyBrowser. Abilitare quindi i cookie di terze parti e assicurarsi che i siti correlati non siano bloccati per i cookie. Per istruzioni sui Web browser e sui dispositivi iOS, vedere Risoluzione dei problemi di avvio per Power Apps.

Dichiarazione di non responsabilità sulle informazioni di terze parti

I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti