Gli utenti di Salesforce CRM non sono in grado di visualizzare i dati in Copilot for Sales
Questo articolo consente di risolvere e risolvere un problema per cui gli utenti non possono visualizzare i dati in Microsoft Copilot for Sales.
Note
Microsoft Sales Copilot viene rinominato Come Microsoft Copilot for Sales nel gennaio 2024. Gli screenshot in questo articolo verranno aggiornati presto con il nuovo nome.
Chi è interessato?
Tipo di requisito | Description |
---|---|
App client | Componente aggiuntivo Copilot for Sales Outlook |
Piattaforma | Client Web e desktop |
Sistema operativo | Windows e Mac |
Distribuzione | Gestita dall'utente e gestita dall'amministratore |
CRM | Salesforce |
Utenti | Utenti che non dispongono dell'autorizzazione per visualizzare i campi aggiunti nei moduli Copilot for Sales |
Sintomi
Quando un utente apre Copilot for Sales in Outlook, viene visualizzato il messaggio di errore seguente:
Si è verificato un errore
Causa
La sicurezza a livello di campo per il campo è impostata su invisibile in Salesforce CRM. Di conseguenza, Copilot for Sales non può fare riferimento a tale campo come previsto nella configurazione.
Risoluzione 1: Correggere la sicurezza a livello di campo in Salesforce CRM
Accedere a Salesforce CRM come amministratore e aprire Il programma di installazione.
Apri Responsabile oggetti.
Selezionare l'entità che genera l'errore.
Nella barra di spostamento a sinistra selezionare Campi e relazioni.
Seleziona il campo che genera l'errore.
Seleziona Impostare la sicurezza a livello di campo nella parte superiore.
Assicurati che Visibile sia impostato per i profili corretti.
Convalida la stessa opzione per i set di autorizzazioni personalizzate.
Per altre informazioni sulla sicurezza a livello di campo in Salesforce CRM, vedere Sicurezza a livello di campo.
Risoluzione 2: Modificare le impostazioni in Copilot for Sales per nascondere i campi o rimuovere le funzionalità di modifica
Modificare le impostazioni di amministratore dalle impostazioni di amministratore di Copilot for Sales in Microsoft Teams per nascondere i campi o rimuovere le funzionalità di modifica.
Accedi a Microsoft Teams con le credenziali di amministratore.
Nella barra di spostamento a sinistra selezionare Copilot for Sales.
Nella scheda Impostazioni selezionare Moduli.
Seleziona l'entità per cui stai visualizzando l'errore.
In Gestisci campi, esegui una delle seguenti azioni:
Seleziona Pubblica per salvare le modifiche.
Risoluzione 3: Aggiornare i dati da CRM
Se non si conosce il campo che causa il problema, è possibile aggiornare i dati da CRM. Questa azione sincronizza le modifiche più recenti da CRM a Copilot for Sales e rimuove tutti i campi rimossi da CRM, ma sono ancora disponibili in Copilot for Sales. Dopo aver aggiornato i dati, è necessario chiudere e riaprire il componente aggiuntivo Copilot for Sales in Outlook.
Ulteriori informazioni
Se il problema non è ancora risolto, passare a Copilot for Sales - Microsoft Community Hub per coinvolgere gli esperti.
Dichiarazione di non responsabilità sulle informazioni di terze parti
I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti