Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo illustra come risolvere i problemi di accesso quando l'app Microsoft Power Platform è bloccata da un amministratore in Microsoft Copilot for Sales.
Chi è interessato?
Tipo di requisito | Description |
---|---|
App client | Componente aggiuntivo Copilot for Sales Outlook e app Teams |
Piattaforma | Client Web e desktop |
Sistema operativo | Windows e Mac |
Distribuzione | Gestita dall'utente e gestita dall'amministratore |
CRM | Salesforce |
Utenti | Utenti che tentano di autenticarsi sulla propria istanza Salesforce |
Sintomi
Quando si tenta di accedere a Salesforce CRM dal componente aggiuntivo Copilot for Sales per Outlook, viene visualizzato il messaggio di errore seguente:
Errore passato all'URL di reindirizzamento. error=OAUTH_APP_BLOCKED error_description=questa app è bloccata dall'amministratore
In Salesforce CRM l'app Microsoft Power Platform viene visualizzata come bloccata nella pagina Utilizzo OAuth delle app connesse.
Causa
L'app Microsoft Power Platform in Salesforce CRM è bloccata da un amministratore.
Copilot for Sales si connette a Salesforce CRM tramite l'app connessa a Microsoft Power Platform. Quando l'app Microsoft Power Platform è bloccata da un amministratore, il processo di autenticazione di Salesforce ha esito negativo e viene visualizzato il messaggio di errore.
Risoluzione
Assicurarsi che l'app connessa microsoft Power Platform non sia bloccata in Salesforce CRM.
Accedi al portale Salesforce CRM come amministratore.
Vai a Configurazione>Strumenti della piattaforma>App>App connesse>Utilizzo OAuth delle app connesse.
Per l'app Microsoft Power Platform, seleziona Sblocca.
L'app Microsoft Power Platform scompare dall'elenco, ma è sbloccata.
Dopo il primo accesso riuscito dal primo utente che usa Copilot for Sales, l'app Microsoft Power Platform viene visualizzata di nuovo nell'elenco.
Ulteriori informazioni
Se il problema non è ancora risolto, passare a Copilot for Sales - Microsoft Community Hub per coinvolgere gli esperti.
Dichiarazione di non responsabilità sulle informazioni di terze parti
I prodotti di terzi citati in questo articolo sono prodotti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti