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Questo articolo illustra come risolvere problemi di autenticazione coerenti che potrebbero influire sui ticket Kerberos.
Kerberos è un protocollo che usa chiavi segrete per fornire l'autenticazione sicura per le applicazioni client o server. Un ticket viene emesso a un utente per l'autenticazione riuscita. In genere, i ticket Kerberos hanno una durata di circa 10 ore e vengono rinnovati automaticamente.
Sintomi
Il Centro distribuzione chiavi (KDC) visualizza un KRB_AP_ERR_TKT_EXPIRED
messaggio di errore che indica che un servizio non è riuscito.
Causa
La connessione Kerberos non riesce se un utente tenta di usare un ticket scaduto per l'autenticazione. Per altre informazioni, vedere Linee guida per la risoluzione dei problemi di autenticazione Kerberos.
Risoluzione
Per risolvere questo errore, effettuare le operazioni seguenti:
Usare il
KLIST purge
comando per cancellare i ticket utente o disconnettersi e riattivare o riavviare il computer.Usare il
KLIST
comando insieme allo strumento SSPIClient per visualizzare e gestire i ticket Kerberos e i nomi delle entità servizio (SPN), come illustrato nel comando seguente:KLIST GET MSSQLSvc\SQLProd01.contoso.com:1433