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I dispositivi non possono connettersi a mobile broadband dopo l'aggiornamento over-the-air dall'operatore di telefonia mobile

Questo articolo fornisce una risoluzione per il problema che i dispositivi non possono connettersi a mobile broadband dopo l'aggiornamento over-the-air dall'operatore di telefonia mobile.

Si applica a: Windows 10 - tutte le edizioni
Numero KB originale: 3160433

Sintomi

Il dispositivo basato su Windows 10 potrebbe connettersi alla banda larga mobile in passato, ma i tentativi di connessione hanno esito negativo dopo che l'operatore di telefonia mobile applica un aggiornamento over-the-air al dispositivo. Questo problema interessa solo i clienti aziendali che dispongono di piani speciali con i partner dell'operatore di telefonia mobile.

Causa

Questo problema si verifica se l'operatore di telefonia mobile ha effettuato un aggiornamento over-the-air direttamente al modem. Windows tenta di stabilire una connessione usando le configurazioni nel sistema operativo in base alle connessioni riuscite precedenti. Tuttavia, la rete dell'operatore di telefonia mobile e il modem possono bloccare la richiesta di connessione da Windows a causa della mancata corrispondenza tra la richiesta di Windows e la configurazione nel modem.

Risoluzione

Avviso

Prima di applicare il metodo seguente, controllare la versione di Windows per assicurarsi di eseguire Windows 10, build 10586.420 o versione successiva. A tale scopo, premere il tasto Finestra + R e quindi digitare winver . Se non si esegue la build 10586.420 o successiva, aggiornare l'installazione di Windows alla versione più recente disponibile.

Per risolvere il problema descritto nella sezione "Sintomi", seguire questa procedura:

  1. Aprire l'editor del Registro di sistema premendo tasto Windows + R e quindi digitando regedit.

  2. Passare a HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Pannello di controllo\Settings\Network.

  3. Fare clic con il pulsante destro del mouse sulla chiave di rete e quindi scegliere Autorizzazioni.

  4. Fare clic su Avanzate e verificare se il proprietario è TrustedInstaller.

  5. Fare clic sul collegamento "Cambia" e quindi immettere <machine_name>\Administrators.

  6. Fare clic su Controlla nomi per verificare che <machine_name>\Administrators sia convalidato correttamente (sottolineato). Ad esempio: MY-LAPTOP\Administrators. In caso affermativo, fare clic su OK.

    Se Check Names non restituisce un nome sottolineato, il nome utente non è nel formato corretto.

  7. Fare clic su OK nel riquadro Impostazioni di sicurezza avanzate per rete .

  8. Selezionare Amministratori, selezionare la casella di controllo Controllo completo nella colonna Consenti e quindi fare clic su OK.

  9. Creare o individuare la chiave del Registro di sistema seguente e impostare il valore DWORD su 1 (DWORD=1):

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network\ManualConnectionRetry

  10. Passare a Impostazioni ->Rete e Internet ->Cellulare ->Connetti.

  11. Pagina di ripetizione dei tentativi simile alla seguente:

Screenshot dell'opzione Di ripetizione della connessione di rete dell'operatore mobile nella pagina Rete cellulare delle impostazioni Rete e Internet.

  1. Fare clic su .
    Windows può ora connettersi usando la configurazione nel modem. Questa configurazione del modem sovrascrive la configurazione esistente nel sistema operativo.