Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce una soluzione alternativa a un errore "0x0000052e" che si verifica quando si tenta di installare una stampante di rete in Windows 7.
Si applica a: Windows 7 Service Pack 1
Numero KB originale: 2269296
Sintomi
Quando si tenta di installare una stampante di rete in un computer che esegue Windows 7, viene visualizzato il messaggio di errore seguente:
Impossibile connettersi alla stampante (dettagli: operazione non riuscita con errore 0x0000052e)
Causa
Questo problema può verificarsi se le credenziali nel client Windows 7 non corrispondono alle credenziali archiviate nel server di stampa. Il messaggio di errore "0x0000052e" indica l'errore seguente:
"Errore di accesso: nome utente sconosciuto o password non valida".
Soluzione alternativa
Per risolvere questo problema, usare uno dei metodi seguenti.
Soluzione alternativa 1
Prima di aggiungere la stampante di rete, aprire una finestra del prompt dei comandi e digitare quanto segue al prompt dei comandi:
start \\<servername>\<printername>
Note
In questo comando, <servername> rappresenta il nome del server di stampa e <il nome> stampante rappresenta il nome della condivisione della stampante.
Nella finestra di autenticazione immettere le credenziali appropriate.
Soluzione alternativa 2
Archiviare credenziali attendibili in Gestione credenziali. A tale scopo, effettuare i passaggi seguenti:
- In Pannello di controllo aprire Gestione credenziali.
- Fare clic su Aggiungi credenziali di Windows.
- Nella finestra di dialogo immettere un nome del server di stampa appropriato. Immettere quindi un nome utente e una password attendibili nel server di stampa.
- Scegliere OK.
Ulteriori informazioni
Questo comportamento è diverso nelle versioni precedenti di Windows. In queste versioni vengono richieste le credenziali se la connessione non riesce a causa di un nome utente sconosciuto o di una password non valida.
Raccolta dei dati
Se è necessaria l'assistenza del supporto tecnico Microsoft, si consiglia di raccogliere le informazioni seguendo i passaggi indicati in Raccogliere informazioni utilizzando il TSS per i problemi relativi all'esperienza utente.