Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce una soluzione a un problema a causa del quale la riproduzione di audio la cui origine è un sistema che usa un monitor DisplayPort o HDMI ha esito negativo.
Si applica a: Windows 10, versione 2004, Windows 10, versione 1909, Windows 10, versione 1809, Windows 10, versione 1803, Windows 10, versione 1709
Numero KB originale: 2841997
Sintomi
Prendi in considerazione lo scenario seguente:
- Hai un computer basato su Windows 10 o Windows 8 con un monitor DisplayPort o HDMI a cui è collegato l'audio integrato. In alternativa, hai un sistema all-in-one che usa l'audio DisplayPort.
- Stai riproducendo audio usando l'app Xbox Music, Lettore multimediale Windows, Groove Music o Movies & TV e l'origine audio è il monitor.
- Durante la riproduzione dell'audio, il sistema viene messo in sospensione. Poi, riattivate il sistema.
In questo scenario è possibile che venga visualizzato il messaggio di errore seguente nell'app Xbox Music in Windows 8:
Non posso giocare. Assicurarsi che le schede audio e video del computer funzionino e abbiano i driver più recenti, quindi riprovare.
0xc00d11d1 (0xc00d4e86)
In alternativa, è possibile che venga visualizzato il messaggio di errore seguente in Lettore multimediale Windows in Windows 10 e Windows 8:
Un dispositivo audio è stato disconnesso o riconfigurato. Verificare che il dispositivo audio sia connesso e quindi riprovare a riprodurre l'elemento.
Questo problema si verifica anche quando usi l'app Groove Music e Movies & TV in Windows 10. Quando si verifica il problema, viene visualizzato uno o più dei messaggi di errore seguenti:
Groove Music (file audio)
Non posso giocare. Non siamo riusciti a trovare il tuo dispositivo audio sono le cuffie o gli altoparlanti collegati? In caso contrario, è possibile passare al desktop e toccare l'icona dell'altoparlante nell'area di notifica per ulteriori informazioni. 0xc00d4e86 (0xc00d4e86)
Film e TV (file video)
Non posso giocare. Non siamo riusciti a trovare il tuo dispositivo audio sono le cuffie o gli altoparlanti collegati? In caso contrario, è possibile passare al desktop e toccare l'icona dell'altoparlante nell'area di notifica per ulteriori informazioni. 0xc00d4e86 (0xc00d4e86)
Causa
Questo comportamento è predefinito. Quando nessun altro dispositivo audio è connesso al sistema, l'unico endpoint audio nel sistema viene spento quando il monitor è spento. Pertanto, viene visualizzato un messaggio di errore da Xbox Music, Lettore multimediale Windows, Groove Music o Movies & TV. I messaggi di errore verranno visualizzati solo su monitor DisplayPort o HDMI specifici e non si verificheranno se un altro dispositivo di output audio è connesso al sistema.
Risoluzione
Se un altro dispositivo di output audio è connesso al sistema, Xbox Music, Lettore multimediale Windows, Groove Music o Movies & TV passerà a quel dispositivo audio quando il monitor è spento e quindi torna al monitor quando il monitor viene acceso. Non verranno visualizzati messaggi di errore.
Per riprendere la riproduzione se nessun altro dispositivo audio è connesso al sistema quando il monitor è spento, è necessario aprire un file audio diverso o riaprire il file audio originale dopo la visualizzazione del messaggio di errore.