Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo consente di risolvere un problema a causa del quale si verifica un ritardo imprevisto di un minuto per l'avvio di Outlook se UE-V è abilitato in Windows 10, versione 1809 o successiva di Windows.
Si applica a: Windows 10 - tutte le edizioni
Numero KB originale: 4569308
Sintomi
Prendi in considerazione lo scenario seguente:
- Si sta usando Outlook 2019 o Outlook 2016 in un computer che esegue Windows 10, versione 1809 o successiva di Windows.
- Installi un aggiornamento cumulativo per Windows 10 rilasciato dopo il 17 marzo 2020.
- Si distribuisce User Experience Virtualization (UE-V) con il metodo di sincronizzazione impostato su Nessuno.
- Registrare il modello UE-V MicrosoftOutlook2016CAWinXX.xml. Ad esempio, si registra MicrosoftOutlook2016CAWin32.xml.
In questo scenario, Outlook richiede un minuto per avviare e visualizzare la schermata iniziale.
Causa
Questo problema si verifica quando il metodo di sincronizzazione UE-V è impostato su Nessuno. Questa impostazione consente a Windows di ignorare il timeout di sincronizzazione (per impostazione predefinita, due secondi). Di conseguenza, UE-V scade dopo un minuto.
Risoluzione
Per risolvere questo problema, scegliere una delle alternative seguenti:
Metodo 1
Usare il metodo SyncProvider predefinito.
Il metodo Sync None è specifico delle workstation con una connessione di rete permanente a SettingsStoragePath.
Metodo 2
Scaricare e sostituire la versione 3 del modello UEV dell'azione personalizzata di Outlook dall'area download aggiornamento del modello UE-V OutlookCA
Ulteriori informazioni
Per altre informazioni, vedere gli articoli seguenti: