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Questo articolo fornisce una risoluzione a un problema per cui BitLocker non è stato abilitato quando l'unità USB non viene trovata.
Si applica a: Windows Server 2012 R2, Windows 7 Service Pack 1
Numero KB originale: 2732377
Sintomi
Quando si tenta di attivare BitLocker usando una chiave di avvio come protezione e viene accettata l'opzione di controllo del sistema, BitLocker riavvia il computer per completare il test hardware. Se l'unità USB che contiene la chiave di avvio viene rimossa o se le porte USB non sono enumerate correttamente dal BIOS, BitLocker non è abilitato nel volume e potrebbe essere visualizzato il messaggio di errore seguente:
Non è stato possibile abilitare BitLocker.
Non è possibile ottenere la chiave di crittografia BitLocker. Verificare che il modulo TPM (Trusted Platform Module) sia abilitato e che sia stata acquisita la proprietà. Se il computer non dispone di un TPM, verificare che l'unità USB sia inserita e disponibile.
C: non è stato crittografato.
Causa
Boot Manager (Bootmgr) verifica che il materiale della chiave necessario per sbloccare il disco sia disponibile prima dell'avvio e dell'avvio della crittografia. Se non è disponibile durante il test hardware di preavvio prima della crittografia, BitLocker rifiuterà di crittografare anziché lasciare il disco in uno stato che potrebbe non essere utilizzabile nel modo previsto. Nel caso della chiave di avvio, questo può verificarsi quando Bootmgr non riesce a trovare la chiave di avvio, perché l'unità flash USB contenente la chiave di avvio non è stata collegata o perché il BIOS non ha enumerato correttamente la porta USB con l'unità USB inserita.
Risoluzione
La risoluzione dipenderà dalla causa sottostante. Se hai già verificato che l'unità flash USB contenente la chiave di avvio sia inserita correttamente e in modo sicuro nella porta USB, prova i passaggi seguenti:
- Alcune porte USB non vengono enumerate durante l'avvio. Provare una porta USB diversa.
- Alcune unità USB non possono essere lette durante l'avvio. Prova un dongle USB diverso.
- Avviare il BIOS e assicurarsi che USB sia supportato al momento dell'avvio.
- Verificare se è presente un aggiornamento del firmware per il computer.