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Non è possibile avviare lo strumento Utenti e computer di Active Directory perché il server non è operativo

Questo articolo fornisce una soluzione a un problema per cui non è possibile avviare lo strumento Utenti e computer di Active Directory perché il server non è operativo.

Numero KB originale: 323542

Sintomi

Può verificarsi uno dei seguenti sintomi:

  • Quando si tenta di avviare lo strumento di Utenti e computer di Active Directory, viene visualizzato il messaggio di errore seguente:

    Impossibile trovare le informazioni di denominazione perché:
    Il server non è operativo.
    Contattare l'amministratore di sistema per verificare che il dominio sia configurato correttamente e sia attualmente online.

  • Quando si tenta di avviare lo strumento Siti e servizi di Active Directory, viene visualizzato il messaggio di errore seguente:

    Impossibile trovare le informazioni di denominazione perché:
    Il server non è operativo.
    Contattare l'amministratore di sistema per verificare che il dominio sia configurato correttamente e sia attualmente online.

  • Quando si tenta di avviare lo strumento Dominio di Active Directory e Trusts, viene visualizzato il messaggio di errore seguente:

    Le informazioni di configurazione che descrivono questa organizzazione non sono disponibili.
    Il server non è operativo.

  • L'elaborazione dell'accesso è molto lenta.

  • Se si dispone di più controller di dominio, è possibile connettersi allo strumento Utenti e computer di Active Directory a un altro controller di dominio con la porta 389 aperta senza ricevere un messaggio di errore. Tuttavia, non è possibile accedere a un controller di dominio fino all'apertura della porta 389.

Causa

Questi problemi possono verificarsi se il filtro TCP/IP è configurato per consentire solo la porta 80 per il traffico TCP/IP.

Risoluzione

La porta 389 viene usata per le connessioni LDAP (Lightweight Directory Access Protocol). Questa porta viene bloccata se il filtro TCP/IP è configurato in modo non corretto. Per impostazione predefinita, il filtro TCP/IP è configurato con l'impostazione Consenti tutto. Per verificare e correggere questa impostazione:

  1. Fare clic con il pulsante destro del mouse su Posizioni di rete personali nel controller di dominio in cui non è possibile avviare Utenti e computer di Active Directory, quindi scegliere Proprietà.
  2. Fare clic su Protocollo Internet e quindi su Proprietà.
  3. Fare clic su Avanzate.
  4. Fare clic su Opzioni.
  5. Fare clic su Filtro TCP/IP e quindi su Proprietà.
  6. Per l'impostazione Porta TCP/IP, fare clic su Consenti tutto.
  7. Riavviare il computer. Verranno aperte tutte le porte TCP, inclusa la porta 389.

Stato

Microsoft ha confermato che si tratta di un problema nei prodotti Microsoft elencati all'inizio di questo articolo.