Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Questo articolo fornisce una soluzione a un problema che impedisce l'avvio di Windows Server Backup dopo l'esecuzione di un ripristino bare metal (BMR).
Numero KB originale: 2961238
Sintomi
Prendi in considerazione lo scenario seguente:
- Si dispone di un computer che esegue Windows Server 2012 o Windows Server 2012 R2.
- Si usa un sistema UEFI con due dischi rigidi ed è disponibile una partizione di sistema EFI sul disco di sistema.
- Usare Windows Server Backup per eseguire un backup completo.
- Usare quindi i dati di backup per eseguire un ripristino bare metal.
Tuttavia, al termine dell'operazione di ripristino, il servizio Windows Server Backup non può essere avviato.
Causa
Questo problema si verifica perché il motore di Windows Server Backup (Wbengine.exe) non gestisce correttamente i casi quando il percorso della partizione di sistema EFI viene modificato durante il ripristino.
Risoluzione
Per risolvere questo problema, Windows Backup deve ricompilare il catalogo in modo da riflettere le configurazioni più recenti del disco. Per attivare questa azione, seguire questa procedura:
Aprire un prompt dei comandi amministrativo.
Esegui questo comando:
wbadmin delete catalog
Riavviare il servizio Windows Server Backup o riavviare il computer.
Il servizio Windows Server Backup dovrebbe ora essere eseguito normalmente.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Riferimenti
Altre informazioni sul comando wbadmin delete catalog .