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Questo articolo descrive un problema per cui non è possibile accedere al sistema e viene richiesto ripetutamente il nome utente e la password.
Si applica a: Versioni supportate di Windows Server
Numero KB originale: 555648
Sintomi
Windows si connette e si disconnette immediatamente quando si prova ad accedere a Windows. Quando si digita il nome utente e la password, viene visualizzata di nuovo la finestra di dialogo Nome utente e Password . Si tenta difficile di entrare, ma a nessuna disponibilità.
Causa
Non è possibile accedere al sistema usando la modalità normale o la modalità provvisoria. Ciò si verifica solo quando il servizio Winlogon tenta di caricare la shell predefinita di Windows (explorer.exe) e la shell utente (userinit.exe) dal Registro di sistema. Questo servizio cerca Explorer.exe e Userinit.exe nel percorso seguente del Registro di sistema:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Risoluzione
Modificare questi valori e digitare il percorso corretto della shell:
Shell = explorer.exe
Userinit = C:\windows\system32\userinit.exe
Note
Questi file possono anche essere eliminati da spyware. Potrebbe essere necessario estrarli usando il CD di Windows.
Passaggi per la correzione di questo problema
Accedere a un computer in rete.
Eseguire
Regedit.exe
.Puntare il cursore a
HKEY_LOCAL_MACHINE
.Selezionare File>Connect Remote Registry (Connetti registro remoto).
Digitare il nome del computer (computer infetto).
Passare al percorso seguente nel Registro di sistema di destinazione o computer infetto:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Modificare questi due valori nel riquadro destro:
Shell
UserinitModificare questi due valori in
Shell = explorer.exe
Userinit = C:\windows\system32\userinit.exeUscire dal Registro di sistema.
Riavviare il computer infetto.
Dovrebbe essere possibile accedere al computer.
Importante
Se i passaggi precedenti non hanno risolto il problema, il computer deve essere considerato compromesso.
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