オンプレミスから Microsoft 365 に送信された電子メール には、From に名前が表示されないメール アドレスが表示されます。

元の KB 番号: 2663556

注:

Microsoft Exchange Server 2010 のExchange 管理コンソールに含まれるハイブリッド構成ウィザードはサポートされなくなりました。 そのため、古いハイブリッド構成ウィザードは使用しないでください。 代わりに、Microsoft 365 ハイブリッド構成ウィザードを使用してください https://aka.ms/HybridWizard。 詳細については、「 Exchange 2010 用 Microsoft 365 ハイブリッド構成ウィザード」を参照してください。

現象

ハイブリッド展開でオンプレミス環境から Microsoft 365 にメールボックスを移行した後、オンプレミス環境から Microsoft 365 に送信された電子メール メッセージの [From ] フィールドに表示名は表示されません。 代わりに、[ From ] フィールドに電子メール アドレスが表示されます。

原因

この問題は、ハイブリッドデプロイが正しく設定されていない場合に発生します。

この問題が発生していることを確認するには、オンプレミスのユーザー アカウントから送信された電子メール メッセージの電子メール ヘッダーを調べます。 通常、 X-MS-Exchange-Organization-AuthAs内部として一覧表示する必要があります。 匿名として表示されている場合X-MS-Exchange-Organization-AuthAs、または見つからない場合は、構成が正しくないか、メール ルートが正しくないことを示します。

解決方法

この問題を解決するには、次の手順を実行します。

  1. メール ルートを確認します。

    最も簡単なルートは、Exchange 2010 メールボックス サーバーから Exchange 2010 ハブ サーバー (ハイブリッド サーバー) から Exchange Online Protection (EOP) 受信コネクタからExchange Onlineへのルートです。 Exchange 2010 ハブ サーバー (ハイブリッド サーバー) と EOP の間に、スパム対策ゲートウェイ デバイスなどの不要なネットワーク デバイスがないことを確認します。 これらのデバイスは、必要なヘッダーを削除できます。

  2. オンプレミスの Exchange サーバーのリモート ドメインを確認します。 これを行うには、次の手順を実行します。

    1. Exchange Management Shell で、次の PowerShell コマンドを実行します。

      Get-RemoteDomain < NameOfService>.< DomainName>.com | FL
      

      以下に例を示します。

      Get-RemoteDomain exchangedelegation.contoso.com | FL
      
    2. 出力で、 , TargetDeliveryDomainおよびIsInternal属性が TrustedMailOutboundEnabledTrue に設定されていることを確認します

    3. 手順 2b の属性が True に設定されていない場合は、コマンドを Set-RemoteDomain 使用して値を True に変更 します

  3. Microsoft 365 のリモート ドメインを確認します。 これを行うには、次の手順を実行します。

    1. リモート PowerShell を使用して Exchange Online に接続します。 これを行う方法の詳細については、「Exchange Online PowerShell に接続する」を参照してください。

    2. 次の PowerShell コマンドを実行します。

      Get-RemoteDomain <FQDNOfOnPremisesEndConnector> | FL
      
    3. 出力で、属性が True に設定されていることを TrustedMailnboundEnabled 確認 します

    4. 手順 3C の属性が True に設定されていない場合は、コマンドを Set-RemoteDomain 使用して値を True に変更 します

  4. トランスポート層セキュリティ (TLS) が両方の環境で実装および有効になっており、完全修飾ドメイン名 (FQDN) が正しく設定されていることを確認します。 Exchange 展開アシスタントのExchange Server展開アシスタントを使用して、オンプレミスの送信コネクタと EOP 受信コネクタを確認します。

  5. EOP へのメール配信を担当するオンプレミスの Exchange サーバー上の送信コネクタの Exchange 証明書を確認します。 Exchange 証明書では、簡易メール転送プロトコル (SMTP) が有効になっており、送信コネクタの FQDN と一致する必要があります。

これらの手順に従った後も問題が解決しない場合は、Microsoft 365 サポートにお問い合わせください。

詳細

さらにヘルプが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。