Microsoft 365 管理センターでの管理者パスワードリセットのトラブルシューティング

この記事では、管理者がMicrosoft 365 管理センターでユーザー パスワードをリセットした後に発生するパスワード ライトバックの問題について説明します。

現象

最近管理者がパスワードをリセットしたユーザーは、新しいパスワードを使用してオンプレミスの Active Directoryにサインインできません。 さらに、以前のパスワードは引き続き機能する可能性があります。

原因

管理者は、Microsoft 365 管理センター内のユーザーのパスワードをリセットしました。 ユーザーは新しいパスワードを使用してオンラインでサインインできますが、新しいパスワードはオンプレミスの Active Directoryに同期されません。

現在、Microsoft 365 管理センターでは、セルフサービス パスワード リセット (SSPR) とパスワード ライトバック ライブラリは使用されません。 管理者がMicrosoft 365 管理センターでユーザー パスワードをリセットすると、Microsoft Entra IDでパスワードがリセットされますが、オンプレミスの Active Directoryでは新しいパスワードは更新されません。 そのため、ユーザー パスワードは、オンプレミスの Active DirectoryとMicrosoft Entra IDの間で同期が取れなくなっています。

ソリューション

パスワード ライトバックによってオンプレミスの Active Directoryで新しいパスワードが更新されるようにするには、パスワードを変更またはリセットする管理者は、Microsoft 365 管理センターの代わりにAzure portal使用する必要があります。

詳細については、「Microsoft Entra IDでのセルフサービス パスワード リセット ライトバックのしくみ」を参照してください。

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