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パスワードが変更またはリセットされた後、パスワードがMicrosoft Entra IDからオンプレミスに同期されない

この記事では、パスワードが変更またはリセットされた後に、パスワードが Microsoft Entra ID からオンプレミス ディレクトリに同期されない問題について説明します。

元の製品バージョン: Microsoft Entra ID
元の KB 番号: 3187256

現象

パスワードリセットまたはパスワード変更アクションを実行すると、Microsoft Entra Connect を使用して、パスワードがMicrosoft Entra IDからオンプレミスディレクトリに同期されません。

さらに、次のメッセージが表示される場合や、パスワードがオンプレミスディレクトリに書き戻されない場合があります。

要求を処理できませんでした
申し訳ございませんが、現時点ではパスワードをリセットできません。 これは一時的な接続の問題が原因であるため、後でやり直すと、パスワードのリセットが成功する可能性があります。 問題が解決しない場合は、管理者に連絡してパスワードをリセットしてください。

原因

この問題は、さまざまな理由で発生する可能性があります。 既知の原因の一覧を次に示します。

  • パスワード ライトバックの前提条件が満たされていません。
  • パスワード ライトバックのアクセス許可が正しく設定されていません。
  • Microsoft Entra Connect のパスワード リセット エージェントが実行されていません。
  • Microsoft Entra IDのパスワード リセット サービスと、Microsoft Entra Connect が実行されているローカル環境の間には、ネットワーク接続の問題があります。

解決方法

この問題をトラブルシューティングする前に、パスワード ライトバックを許可するシナリオを把握することが重要です。 次の表に、パスワード ライトバックが発生し、発生しないシナリオを示します。

シナリオ パスワードの書き戻し
セルフサービス パスワード リセットを実行するユーザー https://passwordreset.microsoftonline.com はい
セルフサービス パスワード リセットを実行する管理者 https://passwordreset.microsoftonline.com はい
マイ アプリまたはポータルでのパスワードの変更Office 365 はい
Azure 管理ポータルを使用してパスワード リセットを実行する管理者 はい
Microsoft 365 管理センターを使用してパスワード リセットを実行する管理者 いいえ
Azure 管理ポータル、Microsoft 365 管理センター、または Microsoft Graph PowerShell モジュールを使用した新しいユーザーの作成時のパスワード いいえ
PowerShell モジュール V1 (MSOnline) または V2 (AzureAD) を使用してパスワード リセットを実行する管理者 いいえ

この問題を解決するには、「パスワード管理のトラブルシューティング方法」の 「パスワード ライトバック のトラブルシューティング」セクション 参照してください。

お問い合わせはこちらから

質問がある場合やヘルプが必要な場合は、サポート要求を作成するか、Azure コミュニティ サポートにお問い合わせください。 Azure フィードバック コミュニティに製品フィードバックを送信することもできます。