Microsoft Dynamics 365 で InternalEmailReject 同期エラーで電子メールの作成に失敗する
この記事では、Microsoft Dynamics 365 で InternalEmailReject 同期エラーで電子メールを作成できない問題の解決策を提供します。
適用対象: Microsoft Dynamics 365
元の KB 番号: 4339844
現象
Dynamics 365 によって自動プロモーションのために分析された電子メール メッセージを確認すると、Dynamics 365 で InternalEmailReject 同期エラーで作成できなかった電子メール メッセージが表示されます。
原因
Dynamics 365 がメールボックス内のメールを評価すると、Dynamics 365 でメッセージを電子メール アクティビティとして自動的に作成する必要があるかどうかを判断するために、複数の条件が評価されます。 評価の結果、InternalEmailReject エラーが発生した場合、電子メールが Dynamics 365 の 1 人のユーザーから別のユーザーへの内部通信であると判断されたことを示します。 システム設定 (Dynamics 365 ユーザー間で送信されたメールを 2 つのアクティビティとして追跡) があり、送信されたメールと受信したメールの両方を追跡する必要があるかどうかを決定し、同じ電子メール メッセージに対して 2 つの電子メール アクティビティが発生します。 この設定が無効になっていて、メールがユーザー間にある場合、受信した電子メールは追跡されません。
解決方法
送信されたメールと受信したメールの両方を追跡する場合は、Dynamics 365 ユーザー間で送信されたメールを追跡するためのシステム設定を 2 つのアクティビティとして有効にします。
- [設定] に移動し、[Email構成] を選択し、[Email構成設定] を選択します。
- 既定では、[Email] タブが選択されている必要があります。 Microsoft Dynamics 365 ユーザー間のメールの追跡オプションの設定セクションを見つけます。
- [Dynamics 365 ユーザー間で送信されたメールを 2 つのアクティビティとして追跡する] オプションをオンにして、[OK] を選択します。