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InternalEmailReject 同期エラーが発生したメールが Microsoft Dynamics 365で作成されない

この記事では、InternalEmailReject 同期エラーが発生した Microsoft Dynamics 365で電子メールが作成されない問題の解決策について説明します。

適用対象:Microsoft Dynamics 365
元の KB 番号: 4339844

現象

Dynamics 365による自動昇格について分析された電子メール メッセージを確認すると、Dynamics 365で InternalEmailReject 同期エラーが発生して作成できなかった電子メール メッセージが表示されます。

原因

Dynamics 365メールボックス内のメールを評価すると、複数の条件が評価され、メッセージがDynamics 365の電子メール アクティビティとして自動的に作成されるかどうかを判断します。 評価の結果 InternalEmailReject エラーが発生した場合、電子メールは、Dynamics 365でユーザー間の内部通信であると判断されたことを示します。 システム設定 (Dynamics 365 ユーザー間で送信されたメールを 2 つのアクティビティとして追跡する) があります。これにより、送信されたメールと受信したメールの両方を追跡して、同じメール メッセージに対して 2 つの電子メール アクティビティが作成されるかどうかを決定します。 この設定が無効になっており、メールがユーザー間にある場合、受信したメールは追跡されません。

解決方法

送受信されたメールの両方を追跡する場合は、Dynamics 365 ユーザー間で送信されたメールを 2 つのアクティビティとして追跡するためのシステム設定を有効にします。

  1. [設定] に移動し、[Email構成] を選択し、[Email構成設定] を選択します。
  2. [Email] タブは既定で選択する必要があります。 [Microsoft Dynamics 365 users 間のメールの追跡オプションを設定する] セクションを見つけます。
  3. [Dynamics 365 ユーザー間で送信されたメールを 2 つのアクティビティとして追跡する] オプションをオンにし、[OK] を選択します